Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
fehlermeldung
#1
hallo, hatte gerade das plkugin zur account löschung aktiviert und die in der anleitung angegebenen sprachvariablen in den 2-3 dateien eingefügt, anschliesend ging das foum nicht mehr, als ich alles wieder rückgängig gemacht und das plugin deaktiviert hatte kommt jetz folgendes ganz oben im forum... 
   

es ist aber wieder alles wie es war?? 
wie bekomm ich die meldung weg??? danke Sad
#2
Huhu, ^^

hieß das Plugin zur Löschung Tapatalk oder ist das ein anderes Plugin?^^
#3
nein... war das hier... https://www.mybb.de/erweiterungen/perma-...loeschen2/

was das ganze mit tapatalk zu tun hat weis ich auch net... :/

hab grad im moment mal ne andere messages.lang.php aus ner sicherung aufm server ersetzt jetz is es weg, obwohl da nix dran anders war.. sehr merkwürdig... hmm...  muss ich net verstehn... Huh

hätte das plugin gern genutzt aber trau mich gar net mehr es nochmal zu versuchen... bevor ich mir wieder was abschieße...
#4
Du hast vermutlich einen ungeeigneten Editor zur Bearbeitung der Sprachdatei verwendet: https://www.mybb.de/doku/haeufig-gestell...php-datei/
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
benutz immer den notepad++ Wink wie auch diesmal...
#6
Dann hast du entweder mal nicht Notepad++ benutzt oder einen BOM-Header eingefügt. Die von uns angebotenen Sprachdateien enthalten den Fehler definitiv nicht. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
ich hab ihn definitiv benutzt und alles genau so wie in der anleitung gemacht! aber er is ja mitlerweile weg, werds bei gelegenheit nochmal testen das plugin zu installieren, mal sehn was dann passiert... vorhin ging danach das ganze forum nicht mehr,erst wieder nach entfernung. hmm
#8
Kann es nicht auch an dem Plugin liegen? Es ist im Format ANSI und nicht UTF8-ohne BOM abgespeichert....
viele Grüße
Jockl
übersetzte und eigene Plugins
#9
Nein, in der Sprachdatei ist eindeutig etwas vor dem PHP-Starttag (<?php).
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.