Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Wo steht welche Version ich benutze?
#1
Hallo,

ich habe eine selten dämliche Frage:

Ich habe im April 2013 für uns (etwa 50 Leute) ein MyBB-Forum gegründet und es lief halt seitdem.
Ich (und auch sonst keine von uns) hat da wirklich Ahnung von, Updates oder Upgrades haben wir keine gemacht.

Jetzt wird es langsam doch mal Zeit *fürchteich* weil die eine oder andere Sache jetzt doch spinnt / nicht mehr richtig funktioniert, und wir haben ein Backup gekauft (das immerhin hat geklappt).

Jetzt wollte ich gerne das Update/Upgrade (WAS davon sollte ich tun *hilfe*) machen und scheitere schon daran, die aktuelle Version zu finden.

Das Hilfevideo hab ich angesehen, die Oberfläche schaut völlig anders aus als das was ich da habe Huh

Kann mir da jemand was dazu sagen?

Bitte Hilfe Sad
   
#2
Gehe mal im Admin CP auf Tools & Verwaltung und dort links auf Cache-Manager. Dann sollte in der Liste irgendwo "version" stehen, wenn du drauf klickst, kannst du die Version sehen.
#3
(03.08.2014, 21:51)waldo schrieb: Gehe mal im Admin CP auf Tools & Verwaltung und dort links auf Cache-Manager. Dann sollte in der Liste irgendwo "version" stehen, wenn du drauf klickst, kannst du die Version sehen.

   
Nix. *weinen*
#4
Da scheinen einige Menüpunkte zu fehlen. Woher hast du denn das Backup bekommen? Evtl. von einem Forenhoster wie Forumprofi?
#5
(03.08.2014, 22:03)waldo schrieb: Da scheinen einige Menüpunkte zu fehlen. Woher hast du denn das Backup bekommen? Evtl. von einem Forenhoster wie Forumprofi?

Ja, von Forumprofi. Da habe ich das Forum damals angelegt.
#6
Waldo war schneller, wäre auch meine Frage gewesen Big Grin
Mit freundlichen Grüßen

MrBrechreiz
#7
Nach ihrem Supportforum zu urteilen, müsste die Version von Forumprofi die 1.4.16 sein.
http://support.forumprofi.de/thema-anzei...t5257.html

Bei einem Upgrade müsstest du demnach 1.4.16 als Version auswählen, wenn du das Upgradeskript ausführen lässt.
#8
OK. Ich bin auf das Schlimmste gefaßt nach der Frage jetzt.

WAS hab ich gemacht *angsthab*
Sollte man das nicht über einen Hoster machen?
Wenn nein, wie macht man das sonst? Und wo legt man das dann ab - ich hab sowas von keine Ahnung *rotwerd*

Dankeschön Waldo.

Und dann kommt schon das nächste Problem: Wenn ich das hier mache
Zitat:Öffnen Sie Ihren Browser und geben Sie die URL zu Ihrem Forum mit dem Zusatz "install/upgrade.php" ein (Beispiel: http://www.domain.tld/forum/install/upgrade.php).
steht da, daß die Seite nicht existiert *haarerauf*
#9
Nur zur Sicherheit Wink

1. http://www.domain.tld/forum/install/upgrade.php
Den roten Teil musst du natürlich gegen die Adresse deines Forums austauschen.

2. Um ein Upgrade durchzuführen musst du zuerst die neue Version zB. von hier heruntergeladen, auf deinem PC entpackt und per FTP auf deinen Webspace hochgeladen und damit deine alten Forendateien überschrieben haben.
#10
Oh wow.... vielen Dank! Das klingt für mich schon viel verständlicher.

*räusper*
Du hast nicht zufällig Lust und Zeit das zu machen....? Natürlich würden wir was zahlen dafür! Ich hab nur irgendwie so Schiß da was so richtig kaputtzumachen....!