Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Captcha bei der Registrierung
#1
Hallo,
Habe 1.2 und bei der Registrierung werden Captcha zeichen nicht angezeigt. Also nur ein "Platzhalter". Bild wird nicht generiert.

Kann mir jemand sagen wo ich anfangen soll?
Parole: Niemals aufgeben!
#2
Überprüf bitte erstmal, ob die Bilder hochgeladen sind. Mach einfach mal einen Rechtsklickt auf die Stelle, an der die Bilder sein sollten und wähle "Bild anzeigen".
Vantage-Forum: http://vantage-forum.de/
#3
Nein die Bilder werden nicht angezeigt. Im Firefox Kommt das Wort "Bestätigung" Und bei rechtsklick das>>
Zitat:Warning: Wrong parameter count for imagefttext() in httpdocs/fo/captcha.php on line 252

Warning: Wrong parameter count for imagefttext() httpdocs/fo/captcha.php on line 255

Warning: Wrong parameter count for imagefttext() in httpdocs/fo/captcha.php on line 252

Warning: Wrong parameter count for imagefttext() in httpdocs/fo/captcha.php on line 255

Warning: Wrong parameter count for imagefttext() in httpdocs/fo/captcha.php on line 252

Warning: Wrong parameter count for imagefttext() in httpdocs/fo/captcha.php on line 255

Warning: Wrong parameter count for imagefttext() in httpdocs/fo/captcha.php on line 252

Warning: Wrong parameter count for imagefttext() in httpdocs/fo/captcha.php on line 255

Warning: Wrong parameter count for imagefttext() in httpdocs/fo/captcha.php on line 252

Warning: Wrong parameter count for imagefttext() in httpdocs/fo/captcha.php on line 255

Warning: Cannot modify header information - headers already sent by (output started at httpdocs/fo/captcha.php:252) in httpdocs/fo/captcha.php on line 114
‰PNG 

Bie IE steht X Bestätigung und das Bild kann ich nicht anzeigen lassen.
Parole: Niemals aufgeben!
#4
Hast du irgendwelche Änderungen gemacht/Mods installiert, die den Fehler verursachen könnten? Ansonsten öffne mal die Datei captcha.php und stelle sicher, dass der Inhalt mit <?php beginnt und mit ?> endet. Es darf auch keine Leerzeichen/Leerzeilen davor und danach geben.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Ne da ist nichts der gleichen.
Also keine Mods installiert. Habe von 1.1.8 auf 1.2 Update gemacht.
Ich habe nur auf utf-8 codierung umgestellt sonst nichts.

Welche Dateien spielen da zusammnen?
Parole: Niemals aufgeben!
#6
Funktioniert es wenn du nicht utf-8 verwendest?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Nein auch nicht. Utf das sind ja nur Sprachfiles.
Hab schon mehreres ausprobiert.

Geht nicht
Parole: Niemals aufgeben!
#8
Ich habe das Problem mal weitergegeben: http://community.mybboard.net/showthread...2#pid80262

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Welche PHP-Version ist auf deinem Server installiert?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#10
Nur so nebenbei als Info:

Ist bei mir auch so! Mit PHP 4.3.3 geht´s nicht, mit PHP 5.1.1 läuft´s problemlos.
 
The User, Formerly Known As "En-Gedi"