Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
update auf 1.2 rückgänig machen
#1
ich habe ein update von 1.1.8 auf 1.2 gemacht, nun läuft das Forum auf meinem Webspace nicht richtig und ich möchte es wieder rückgängig machen! Ich habe auch backups gemacht allerdings ist mein DB BackUp beschädigt bzw. es wurde nicht die ganze DB gespeichert...

Nun wollte ich fragen ob es möglich ist die Datenbank konvertierung rückgängig zu machen (z.B. mit einem Script)?

Gruß Seelax
#2
Ein Script dafür gibt es (meines Wissens) nicht. Du kannst dir höchstens die alte Version besorgen (Mail an mich, 1.17 habe ich noch) und das neu installieren und das Backup einspielen. Wenn die Backups aber unvollständig sind, könnte es natürlich sein, dass es nicht richtig klappt.

Ich würde die Lösung eher an anderer Stelle suchen: Warum läuft 1.2 auf deinem Webspace nicht? Das hat eigentlich keine anderen Anforderungen als die alte Version.
Vantage-Forum: http://vantage-forum.de/
#3
Das Problem kenne ich.............


Und deshalb habe ich eine Frage




Darf ich die ganzen Datein der MyBB 1.2 verwenden, aber nur die MyBB 1.1.8 verwenden ??

Also MyBB 1.18 installieren und dann das Upgrade ohne installation machen

Also quasi nur alle Datein von MyBB mit den von MyBB 1.1.8 ??



Denn ich finde immoment ist die MyBB 1.1.x Reihe besser zu verwenden, weil da alle Konverter, alle Themen, alle Mods. usw. klappen....
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
#4
Ich verstehe nicht ganz was du meinst. Du installierst die Version 1.1.8, überschreibst das dann mit den Dateien von 1.2, lässt aber die Datenbank so und führst das Updatescript nicht aus? Das wird jedenfalls nicht funktionieren.
Vantage-Forum: http://vantage-forum.de/
#5
Stimmt du hast recht...Es klappt wirklich nicht Big Grin

Dann kommt diese Fehlermeldung Big Grin

Code:
MySQL error: 1054
Unknown column 'csscached' in 'field list'
Query: SELECT name, tid, themebits, csscached FROM board_themes WHERE def='1'
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
#6
also mal ein paar beispiele:

1. Ich kann keine PN verschicken.
2. Ich kann nichts posten
3. ich hatte bei 1.1.8 ein hintergrundbild eingefügt jetzt habe ich das gleiche eingegeben und es wir nicht angezeigt
----
4. Die Mods funktionieren nicht. Ich wusste zwar das es nicht mehr gehen wird aber es hieß das eine Anleitung zum ändern der Mods beiligen sollte...

alles in allem war ich mit der alten Version auch wenn sie wenniger konnte zufriedener...
#7
Einzige Möglichkeit: Du schaust in die Upgradeskripte welche Änderungen in der Datenbank durchgeführt wurden und machst diese manuell per phpMyAdmin wieder rückgängig.

Allerdings wird MyBB 1.1.x nur noch für knapp zwei Monate mich Sicherheitsupdates (wenn nötig) versorgt, so oder so musst du irgendwann umsteigen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
naja dann lass ich es lieber, aber könntes du mir sagen wie man in dieser Verison ein Hintergrundbild einfügt?
#9
Zu 1 und 2) Erhältst du eine Fehlermeldung oder Nachricht?
Zu 3) Hast du den CSS-Code in den Einstellungen des richtigen Themes eingefügt? Ist die Grafik vorhanden? Welchen Code hast du genau wo eingefügt?
Zu 4) Wo hieß es, dass eine Anleitung für die Mods beiliegt?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#10
1 + 2: Nein, nur das 404 Error
3: Im body:
Code:
background-image:url(images/back.jpg);
background-repeat:no-repeat;
background-attachment: fixed;
background-position: center top;
In Zusätzliches CSS:
Code:
filter:alpha(opacity=90);
-moz-opacity: 0.90;
4:
Zitat:Plugins

Aufgund der neuen und überarbeiteten Funktionen müssen alle Plugins auf Kompatibilität mit MyBB 1.2 überprüft und ggf. überarbeitet werden.

Bei Problemen könnt ihr euch gerne im Mod-Forum melden und am besten direkt den betroffenen Code posten.

Das "Hello World"-Beispielplugin wurde überabeitet und beinhaltet Beispiele, welche Änderungen durchzuführen sind.