Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PN Bild
#1
Hallo ihr Lieben,

ich hab ein Problem mit den Bildern bei einer neuer PN, es wird bei einer neuen PN weiter das Bild für die keine neuen Beiträge angezeigt. Ansonsten wird es ordentlich angezeigt nur das Bild ändert sich nicht. Ich vermute einfach mal, dass ich unter dem richtigen Namen das falsche Bild auf den Server geladen habe. Kann mir jemand verraten, wie ich das Bild nennen muss was an dieser Stelle angezeigt wird?

Vielen Dank im Vorraus! ^^
#2
Meinst Du zufällig new_pm.gif ?
viele Grüße
Jockl
übersetzte und eigene Plugins
#3
Ja genau das mein ich... jetzt ist es drin und 10 Minuten vergangen und leider klappt es immer noch nicht. Ich denke der Server müsste es inzwischen ans Forum geschickt haben... ich hab an der private.php nichts verändert und auch nicht in den Templates zu den privaten Nachrichten... leider hab ich nun keine Idee mehr ^^''
#4
Hast du deinen Browser-Cache mal geleert und die Seite neu geladen? - Ansonsten probiere es mal mit der Tastenkombi: STRG + F5
MfG Sven
#5
Ja, dass hab ich gemacht und bei der Gelegenheit nun nochmal den CCleaner drüber laufen lassen, aber es wird immernoch nicht angezeigt
#6
Könntest du mal bitte einen Screenshot von dem Problem erstellen und diesen hier (als Anhang) posten?
MfG Sven
#7
Na klar ^^


Angehängte Dateien Thumbnail(s)
   

.gif   new_pm.gif (Größe: 3,99 KB / Downloads: 73)
#8
Danke

Hast du eventuell etwas im welcomeblock_member Template geändert, denn es sieht so aus als ob die Grafik dort geladen wird.
MfG Sven
#9
Ja aber ich denke nur an der Optik, nicht an der Technik (blöderweise hab ich die Forentechnik erst vor ca. einem Monat übernommen, deswegen gab ich das leider nicht selbst gemacht sondern so übernommen), aber ich kopier mal den Code hier rein.

Code:
<table width="100%"><div class="trow2"><span style="float:left;">{$lang->welcome_back}</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="{$mybb->settings['bburl']}/usercp.php">Profil</a> » {$admincplink} » [<a href="{$mybb->settings['bburl']}/member.php?action=logout&amp;logoutkey={$mybb->user['logoutkey']}">Abmelden</a>]                <span style="float:right;">{$lang->welcome_current_time}</span></div><tr>

<div id="panel"><span style="float:left; padding-right:5px;"><img src="{$theme['imgdir']}/off.gif"></span>
<a href="{$mybb->settings['bburl']}/private.php">{$lang->welcome_pms}</a> <span style="float:right;">{$privatemessage_switch_text}</span><br /> <div class="sub">{$lang->welcome_pms_usage} </div>
<!-- AccountSwitcher -->{$as_header}<!-- /AccountSwitcher -->
<br />
<span style="float:right;"><a href="{$mybb->settings['bburl']}/search.php?action=getnew">{$lang->welcome_newposts}</a> » <a href="{$mybb->settings['bburl']}/search.php?action=getdaily">{$lang->welcome_todaysposts}</a> » <a href="search.php?action=finduserthreads&uid={$mybb->user['uid']}">Zeige meine Themen</a>  » <a href="search.php?action=finduser&uid={$mybb->user['uid']}">Zeige meine Beiträge</a></span>
</div>


</tr></table>
#10
Laut dem Code handelt es sich um ein statisches Bild (<img src="{$theme['imgdir']}/off.gif">), das heißt dass es sich, bei neuen PNs, auch nicht ändern wird.
MfG Sven