Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Login Probleme
#1
Hallöchen,

ich habe seit einiger Zeit Login Probleme, im Forum selbst und im Adminbereich. Im Forum selbst bin ich nach dem redirect sofort wieder ausgeloggt. Im Adminbereich werde ich nach dem Klick rausgeschmissen. Cookies haben überprüft und sind meiner Meinung nach korrekt, korriegiert mich wenn ich falsch liege.

Cache und Cookies habe ich im Browser auch schon gelöscht (Chrome wie auch I.E), aber es geht trotzdem nichts.

Ich finde das Problem einfach nicht und langsam bin ich am verzweifeln. Wenn es für diesen Fehler (oder was auch immer das sonst ist) keine Lösung gibt, frage ich gleichzeitig... Kann man Style und Templates auch irgendwie außerhalb des Adminsbereichs sichern ? Vielleicht über phpmyadmin oder FTP ?

Mittlerweile bin ich nämlich schon soweit das ich das ganze Teil abreißen und neu aufbauen würde, wenn ich mein Zeug denn sichern kann Wink

Hier auch noch die Daten, wenn sonst etwas bgebraucht wird, einfach Bescheid sagen =)

Board: http://obscure-secrets.bplaced.de/
Zitat:$settings['cookiedomain'] = ".obscure-secrets.bplaced.net";
$settings['cookiepath'] = "/";

Danke vorweg & Liebe grüße
#2
Mach aus ".obscure-secrets.bplaced.net" ein ".obscure-secrets.bplaced.de"
Mit freundlichen Grüßen

MrBrechreiz
#3
Danke für die schnelle Antwort !

Wenn ich das mache funktioniert immernoch nichts und ich kriege zusätzliche noch ein paar Fehlermeldungen (siehe Anhang)

Edit: Für den Fall das es hilft, hab ich auch mal die php dateien mit angehängt Smile


Angehängte Dateien Thumbnail(s)
   

.php   functions.php (Größe: 154,47 KB / Downloads: 1)
.php   index.php (Größe: 16,35 KB / Downloads: 0)
.php   settings.php (Größe: 8,74 KB / Downloads: 1)
#4
Stelle es wieder zueück auf .net

Keine Ahnung im Moment was da bei dir falsch läuft.
Mit freundlichen Grüßen

MrBrechreiz
#5
Ohje, das sind ja rosige Aussichten.

Gibt's denn sonst eine Möglichkeit die Templates und Styles zu sichern ? Dann bau ich das Board einfach neu auf.

Liebe grüße
#6
Files via FTP und die DB via phpMyAdmin.
Mit freundlichen Grüßen

MrBrechreiz
#7
Ja das weiß ich Smile Ich weiß nur nicht wo die einzelnen veränderten Templates meiner Designs liegen.

Sorry ich steig gerade erst in Mybb ein, sonst liefen meine Foren immer via Wbb, da gibt's einfach einen Ordner der Templates heisst ^^
#8
(27.01.2014, 18:01)Invidia schrieb: Ja das weiß ich Smile Ich weiß nur nicht wo die einzelnen veränderten Templates meiner Designs liegen.

Sorry ich steig gerade erst in Mybb ein, sonst liefen meine Foren immer via Wbb, da gibt's einfach einen Ordner der Templates heisst ^^
Die Templates sind in der Datenbank in der Tabelle mybb_templates.
#9
*.* Danke dir <3
#10
(27.01.2014, 17:26)Invidia schrieb: Danke für die schnelle Antwort !

Wenn ich das mache funktioniert immernoch nichts und ich kriege zusätzliche noch ein paar Fehlermeldungen (siehe Anhang)

Edit: Für den Fall das es hilft, hab ich auch mal die php dateien mit angehängt Smile
Du hast die Datei mit einem ungeeigneten Editor bearbeitet: https://www.mybb.de/doku/haeufig-gestell...php-datei/
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.