Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
User verschwindet aus administrators-Gruppe
#1
Rainbow 
Guten Abend!
Ich hab jetzt 'ne ganze Weile im Netz gestöbert, konnte allerdings nichts finden.
Wir haben seit knapp einer Woche unsere MyBB-Installation am laufen, bisher lief alles wunderbar.
Es gibt zwei Administratoren mit Vollzugriff im Board, A und B. Seit heute Abend verschwindet der B andauernd aus der administrators-Gruppe. A kann ihn dann wieder hinzufügen, dann darf B auch (über einen unterschiedlich langen Zeitraum, etwa 15-30 Min) normal arbeiten. Dann gehts von vorne los.
In den Logfiles von MyBB taucht nichts auf, in den Server-Logfiles nicht, nur Zugriffe von unseren IPs. Außerdem tut sich sonst rein garnichts, den Angreifer schließe ich mal kategorisch aus, zumal sämtlicher Traffic über https läuft und die Passwörter zufallsgeneriert sind.

Bleibt die Frage, warum das passiert und was man dagegen tun kann. Ganz wohl ist mir dabei nicht.
Wir haben bei B schon das Recht, Benutzergruppen zu verwalten oder Adminrechte zu vergeben, deaktiviert.

Ich wäre sehr dankbar, wenn mir jemand eine Antwort geben kann.
Grüße,
Radiergummi
#2
Hast du eine .htaccess Datei die da was regeln soll? Ansonsten ist mir so ein Fall noch nicht zu Ohren gekommen.
Mit freundlichen Grüßen

MrBrechreiz
#3
Die htaccess hat nur die Standardeinstellungen drin, um Links für Suchmaschinen zu optimieren, außerdem die http -> https-Regel, die damit aber nichts zu tun haben dürfte.

Okay, nur für den Fall, dass mal jemand mit google drüberstolpert: das Problem war, dass in den Gruppenbeförderungen die Administrators-Gruppe mit eingetragen war und somit die Primärgruppe ab 50 Beiträgen geändert wurde. Da nur B aktiv im Forum postet, war auch nur er betroffen.
Trotzdem danke, MrBrechreiz!

Grüße,
Radiergummi


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Text verschwindet nach Seitenaktualisierung Arkan 14 807 27.10.2014, 16:00
Letzter Beitrag: Arkan
  Signatur verschwindet bei Stylewechsel sonic1978 0 455 05.10.2011, 15:59
Letzter Beitrag: sonic1978
  Ausversehen bei der Gruppe "Administrators" Admin-CP Zugang geändert Dave 3 1.168 08.02.2011, 20:19
Letzter Beitrag: thebod