Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.21 veröffentlicht (11.06.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlermeldung
#1
Ich habe alle Daten aus dem Uploadordner hochgeladen, den Install Ordner im Browser geöffnet und bis zum Formular für die SQL Daten lief alles gut. Ich habe die Daten angegeben und eine Seite weiter schreibt er mir dass er die Tabellen angelegt hat aber dann leitet er automatisch auf diese Fehlermeldung weiter

Zitat:Warning [2] require_once(/users/gamblog/www/cms/inc/db_.php) [function.require-once]: failed to open stream: No such file or directory - Line: 2231 - File: install/index.php PHP 5.5.0 (Linux)
Fatal error: require_once() [function.require]: Failed opening required '/users/gamblog/www/cms/inc/db_.php' (include_path='.') in /users/gamblog/www/cms/install/index.php on line 2231

Was hat er denn?
#2
Ist die Datei inc/config.php wirklich beschreibbar?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Gibt es eigentlich schon Erfahrungen, wie sich MyBB mit PHP 5.5 verträgt?
viele Grüße
Jockl
übersetzte und eigene Plugins
#4
Ja. Am Anfang zeigt er an dass alles in Ordnung und beschreibbar für die Installation ist.
#5
(17.08.2013, 12:20)Jockl schrieb: Gibt es eigentlich schon Erfahrungen, wie sich MyBB mit PHP 5.5 verträgt?
Ja, ich nutze PHP 5.5 auf einem produktiven System und habe bis dato keine Fehlermeldungen seitens MyBB gesehen.
#6
(17.08.2013, 12:20)sebi schrieb: Ja. Am Anfang zeigt er an dass alles in Ordnung und beschreibbar für die Installation ist.
Und wurde die Datei auch beschrieben?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Ja, sie ist beschrieben worden.

edit: Ich habe im Formular vergessen, dass das Forum in MySQL geschrieben werden soll und nicht in SQLlite
#8
Kannst du mal bitte den Inhalt der config.php posten? Die Zugangsdaten solltest du aber zensieren.