Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Download Bereich Mod Frage
#1
Hallo,

Ich habe mir vorhin den Download Bereich Mod runtergeladen, aber sobald ich Codes in den admin/index.php einfüge wird mein Adminbereich nur noch zu einer leeren Seite..

Ich zeigs euch mal

http://gothic1n2b.go.ohost.de/admin/


Ich habe nur die Code eingefügt, aber dann kommt das..


Wisst ihr, woran das liegen könnte ??


Mfg

Rowter
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
Zitieren
#2
Der Quelltext, der an den Browser ausgegen wird, ist, gelinde gesagt, toter Unsinn. Ich vermute, du hast den Code falsch eingebaut. Überprüf das nochmal. Ansonsten poste mal deine aktuelle index.php und die erforderliche Codeänderung.
Vantage-Forum: http://vantage-forum.de/
Zitieren
#3
Ich habe nochmal alles getestet, und habe herausgefunden das es an der admin/index.php liegt


Angehängte Dateien
.php   index.php (Größe: 14,26 KB / Downloads: 4)
.txt   Install.txt (Größe: 3,26 KB / Downloads: 6)
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
Zitieren
#4
Alles, was vor <?php ist ist Unsinn. Außerdem ist dieser Code irgendwie komisch:
PHP-Code:
if ($mybb->input['action']=="header")
{
    echo 
"
  <p>\n"
;
    echo 
"
  <p>"
;
    echo 
"";
    echo 
"";
    echo 
"
  <p>"
;
    echo 
"<h1><span class=\"hidden\">MyBB Admin CP</span></h1>";
    
$lang->logout_cp sprintf($lang->logout_cp$user['username']);
    echo 
"<div id=\"header-links\"><a href=\"index.php?action=home\" target=\"body\">".$lang->cp_home."</a><a href=\"../index.php\" target=\"body\">".$lang->view_forums."</a><a href=\"index.php?action=logout\" target=\"_parent\">".$lang->logout_cp."</a></div>";
    echo 
"
  <p>"
;
    echo 
"
  <p>"
;

Bitte lade noch mal eine neue admin/index.php hoch und mache die Änderunge neu.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Ich habe diesen Code jetzt entfernt und stattdessen diesen Code platzeiert..

Code:
}

elseif($mybb->input['action'] == "phpinfo")
{
    phpinfo();
}

else
{
    if(!empty($mybb->input['goto']))
    {
        $goto = htmlspecialchars_uni($mybb->input['goto']);
    }
    else
    {
        $goto = 'index.php?action=home';
    }
    echo "
  <p>\n";
    echo "
  <p>\n";
    echo "
  <p>\n";
    echo "\n";
    echo "
  <p>\n";
    echo "
  <p>\n";
    echo "
  <p>\n";
    echo "
  <p>\n";
    echo "
  <p>\n";
    echo "
  <p>\n";
    echo "
  <p>\n";
    echo "
  <p>\n";
}
?></body>
  </noframes>
  <frameset cols=\"200, *\" frameborder=\"no\" border=\"0\" framespacing=\"0\">
  </frameset>
  <frame name=\"header\" noresize scrolling=\"no\" src=%22index.php?action=header/"><frame name=\"nav\" noresize scrolling=\"auto\" src=%22index.php?action=navigation/"><frame name=\"body\" noresize scrolling=\"auto\" src=%22%22.$goto.%22/%22>
</frameset>
</html>
....Aber jetzt geht es immernoch nicht (Das ist der Code der da bei einer unverändertetn admin/index.php steht)


Angehängte Dateien
.php   index.php (Größe: 14,26 KB / Downloads: 1)
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
Zitieren
#6
Ich habe die Änderungen jetzt mal an einer frischen index.php durchgeführt, damit sollte es funktionieren. Kann aber sein, dass du eventuell Mods installiert hast, deren Änderungen jetzt fehlen.


Angehängte Dateien
.php   index.php (Größe: 14,11 KB / Downloads: 2)
Vantage-Forum: http://vantage-forum.de/
Zitieren
#7
Ja es geht, aber ich habe keine Ahnung wie du das gemacht hast..Big Grin Big Grin Big Grin
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
Zitieren
#8
Ich habe keine Ahnung, was du da gemacht hast Smile Der Code, den du da hinzugefügt hast, konnte ich in der Readme überhaupt nicht finden. Naja, wenn ales klappt, ist ja gut.
Vantage-Forum: http://vantage-forum.de/
Zitieren
#9
Jetzt nur ma so...

Vllt. ist es ja nur bei mir so..Aber bei mir gibt es zwischen Mozilla Firefox und dem Interet Explorer ehrebliche Unterschiede...

Ich will euch mal was zeigen...Ich habe mal zwei Schreenshots gemacht:

Mozilla Firefox

Internet Explorer


Ist das bei euch auch so, oder hat einer meiner Browser einen Knall ?

Mfg

Rowter
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
Zitieren
#10
Naja, das Fenster ist ein bisschen anders aufgebaut, macht aber 100%ig dasselbe und ist normal. Das ist also eine rein optische Sache.
Vantage-Forum: http://vantage-forum.de/
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Download Mod - Kategorien erstellen! computersky 20 4.826 15.12.2008, 19:28
Letzter Beitrag: whitenexx
Sad Problem mit Download Mod Picolo 3 1.127 07.11.2008, 14:06
Letzter Beitrag: Lennart Sauter
  Download Mod für 1.4 BierZelt 5 1.328 15.10.2008, 14:49
Letzter Beitrag: BierZelt
  "Download-Bereich" > Link fehlt modercol 17 3.240 04.01.2007, 00:18
Letzter Beitrag: modercol
  Download Bereich: Downloads Manuell einfügen Crasher 13 1.947 21.10.2006, 08:48
Letzter Beitrag: Garlant