Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Übertrag auf andere Domain
#11
Oha , habe doch noch diverse Probs, wäre ja auch zu einfach gewesen

Also, im Forum selbst funzt alles, neureg kommen an und stehen drin ich kann die im acp freischalten udn sie können sich auch einloggen, aber in der db stehe nur ich als admin drin sonst niemand mehr, das änerdt sich auch nicht bei neueinträgen unter mybb_user stehe nur ich drin, obwohl im acp alle drin stehen , das verwirrt mich

Mag sein das es damit zusammenhängt das ich einen php221 messenger installieren wollte und der auf die mybbuser zugreifen soll

Ach ja die Bestätigungsmail wird auch nicht versandt
#12
GlobalPlayer schrieb:aber in der db stehe nur ich als admin drin sonst niemand mehr, das änerdt sich auch nicht bei neueinträgen unter mybb_user stehe nur ich drin, obwohl im acp alle drin stehen , das verwirrt mich
Wo stehst nur du als Admin, in welcher Tabelle in der Datenbank? Du bist der einzige Benutzer in der Tabelle users, es gibt aber weitere Benutzer?
GlobalPlayer schrieb:Mag sein das es damit zusammenhängt das ich einen php221 messenger installieren wollte und der auf die mybbuser zugreifen soll
Das kann ich dir nicht sagen, ich kenne das Skript nicht.
GlobalPlayer schrieb:Ach ja die Bestätigungsmail wird auch nicht versandt
Du hast eben geschrieben, dass du die neuen Benutzer im Admin-CP freischaltest, da wird keine E-Mail verschickt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#13
Ja richtig, ich bin der einzige User in der Tabelle mybb_users aber wenn ich in das ACP gehe stehen alle user drin

Und nein , ich habe E-Maikl Verification an , da die mails aber nicht ankommen bei den die sich registrieren wollen habe ich sie im acp freigeschaltet
#14
Da alle Benutzer erscheinen müssen diese irgendwo gespeichert sein. Lädt dein Browser die phpMyAdmin-Seite evtl. aus dem Cache? Bist du in der richtigen Datenbank?

Um die E-Mail-Funktion zu testen, lade bitte die angefügte Datei herunter und öffne sie mit einem Editor. Setze deine E-Mail-Adresse ein und lade die Datei auf deinen Webspace. Rufe das Skript über den Browser auf und überprüfe, ob du anschließend eine E-Mail bekommst.


Angehängte Dateien
.php   mailtest.php (Größe: 275 Bytes / Downloads: 2)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#15
Aaaaaaargh - i´m sorry,
war die ganze Zeit in der Datenbank Test (die aber nur im Mysqldumper auftaucht, nicht im Confixx)

Jetzt funktioniert alles wunderbar bis auf die Mail, das werde ich jetzt testen
#16
E.Mail konnte nicht verschickt werden war die Antwort Sad

Hier der Link zur aktuellen PHP Datei meines Serveranbieters

http://web0.bces-1500.de/info.php

PHP 4

PHP Einstellungen Safe Mode ON,
memory_limit 32M,
upload_max_filesize 100M


#17
Die PHP-Funktion mail() arbeitet nicht korrekt. Entweder wurde sie von deinem Hoster deaktiviert oder falsch konfiguriert. Bitte wende dich an den Support deines Hosters, wir können da nichts machen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#18
siehe oben bearbeiteter beitrag
#19
Es bleibt dabei: Du musst dich an deinen Hoster wenden, wir können da nicht helfen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.