Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Reiter Inbox wurde nicht übersetzt
#1
Der Reiter Inbox, inklusive Unterpunkte, wurde nicht übersetzt. So ist es jedenfalls in der Sie-Version des Sprachpaketes.

Screenshot: siehe Anhang


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Erstmal wieder der Hinweis auf unsere Regeln. Bitte lade Screenshots als Anhang hoch und nicht bei einem Bilderhoster.

Die Namen der Ordner werden nicht von den Sprachvariablen vorgegeben, sondern können manuell umbenannt werden. Darum werden diese Standard Ordner auch bei der Registrierung einmal vorgegeben und danach nicht mehr von MyBB geändert. Du hattest also anscheinend zum Zeitpunkt der Registrierung das Forum auf Englisch, dadurch sind deine Ordner auch auf Englisch.
Den Namen kannst du unter "Ordner verwalten" ändern.
Zitieren
#3
Entschuldige bitte den Regelverstoß. Ich habe es nun ausgebessert.

Kann ich das für alle User umbenennen via Admincp?
Zitieren
#4
Solang dein Forum auf Deutsch gestellt ist sollte für einen neuen Benutzer das ganze auch auf Deutsch erstellt werden. Im ACP gibt es dafür allerdings keine Einstellung. Ansonsten guck dir mal die Spalte "pmfolders" in der Tabelle "users" an. Da allerdings auch eigene Ordner erstellt werden können (und ebenfalls in dieser Spalte gespeichert werden), würde ich keinen Query ausführen, der alle bearbeitet. Am besten gibst du deinen Nutzern einfach einen entsprechenden Hinweis, wo die das bearbeiten können.
Zitieren
#5
(20.08.2012, 08:10)warg schrieb: Der Reiter Inbox, inklusive Unterpunkte, wurde nicht übersetzt. So ist es jedenfalls in der Sie-Version des Sprachpaketes.

In welche Sprachpaket soll das sein? Ich kann das nicht nachvollziehen. In dem aktuellen Sprachpaket deutsch_sie ist alles korrekt übersetzt.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#6
Also das Forum ist bereits standardmäßig auf Deutsch ("Sie") gestellt. Bei mir sind diese Ordner jedoch weiterhin Englisch. Wenn es keine Möglichkeit gibt das zu ändern werde ich den Usern eine Anleitung dafür machen müssen.
Zitieren
#7
Und was hast Du in Deinem Benutzer-CP unter "Optionen" als Sprache eingestellt?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#8
Dort ist "Standardeinstellung" gesetzt.
Zitieren
#9
Und Du bist Dir sicher, dass in dem Verzeichnis inc/languages/deutsch_sie auch wirklich die deutschen Sprachdateien (deutsch_sie) abgelegt sind?

Wie ist denn die URL zu Deinem Forum?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#10
Ja, die Datei ist dort abgelegt und es geht ja auch bei allem anderen. Nur eben dieser eine Punkt ist nicht übersetzt.

Ich sende dir den Link via PN.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Banning Options nicht übersetzt? Sebastian1990 10 5.198 08.12.2008, 22:55
Letzter Beitrag: capsicum