Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Banning Options nicht übersetzt?
#1
Hallo,

neben dem Tippfehler im Profil beim Wort Geburtstag, gibt es im Admin CP einen Teil der noch nicht übersetzt wurde?

Und zwar die Banning Options..
Habe die aktuellen Sprachdateien.

Sebastian

Korrigiert in SVN; Rev. 30
Zitieren
#2
(04.08.2008, 08:42)Sebastian1990 schrieb: Hallo,

neben dem Tippfehler im Profil beim Wort Geburtstag, gibt es im Admin CP einen Teil der noch nicht übersetzt wurde?

Und zwar die Banning Options..
Habe die aktuellen Sprachdateien.

Sebastian

Unter was zu finden, informell oder formell?
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
Zitieren
#3
Ich kann beide Fehler nicht finden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
@Samu: Nutze nur Deutsch_du.
Mal ein Screenshot:
   

Alles andere ist Deutsch. Nur die Seite nicht.
Zitieren
#5
Kann es sein, das du geupdatet hast?
Diese Funktion/Einstellung gibt es nämlich nicht mehr unter den Foreneinstellungen, sondern als eigenen Punkt "Ausschluss"
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
Zitieren
#6
Die Datei ist komplett deutsch. Wo ist denn der Tippfehler?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
(04.08.2008, 09:17)Samu schrieb: Kann es sein, das du geupdatet hast?
Diese Funktion/Einstellung gibt es nämlich nicht mehr unter den Foreneinstellungen, sondern als eigenen Punkt "Ausschluss"

Danke dir für die Aufklärung.
Hat wohl das Upgrade Skript den Punkt in den Einstellungen nicht entfernt.

Und dann noch der Tippfehler im Profil:
   
Zitieren
#8
Danke, ich habe es behoben.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#9
(04.08.2008, 09:37)Sebastian1990 schrieb:
(04.08.2008, 09:17)Samu schrieb: Kann es sein, das du geupdatet hast?
Diese Funktion/Einstellung gibt es nämlich nicht mehr unter den Foreneinstellungen, sondern als eigenen Punkt "Ausschluss"

Danke dir für die Aufklärung.
Hat wohl das Upgrade Skript den Punkt in den Einstellungen nicht entfernt.

Und dann noch der Tippfehler im Profil:

Bei mir zeigt es auch noch in den Foreneinstellungen "Banning Options (0 Einstellungen)"
Wie bekomme ich das da weg?
Zitieren
#10
Wenn du auf die aktuelle Version 1.4.4 aktualisierst, sollte das Upgradeskript die alten Einstellungen entfernen. Ansonsten kannst du den Eintrag direkt in der Datenbanktabelle settinggroups entfernen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Reiter Inbox wurde nicht übersetzt warg 10 1.517 20.08.2012, 08:43
Letzter Beitrag: King Louis