Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.13 veröffentlicht (07.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Probleme beim Attachmentupload
#21
Vermutlich weil Du ein Upgrade durchführtest !?
Mit freundlichen Grüßen

MrBrechreiz
#22
nein, der letzte war am 8.10.13 da neuer 1.16.11 Update

da war alles ok,, und seit gestern auf einmal.

da hab ich nix eingestellt..
#23
Was hast Du sonst verändert oder installiert ?
Mit freundlichen Grüßen

MrBrechreiz
#24
(10.11.2013, 00:51)MrBrechreiz schrieb: Was hast Du sonst verändert oder installiert ?


also ich hab seit 1 Woche nix im ACP oder FTP verändert.

Meiner letzter Plugin hab ich am 1.11.13 installiert.
https://www.mybb.de/erweiterungen/14x/pl...nachricht/

da ist dazwischen andere User gut geklappt den Fotos hochladen.

seit gestern (Samstag) ist andere User aufgefallen das hochladen nicht klappt und mir benachrichtigt.

da hab ich hier Forum Sufi benutzt und auch unter FTP nachgesehen und festgestellt:

das Unterordner (Upload) den November Dateirechte war 755 und habe auf 777 geändert.


Ich frage mich schon: wie kommt es her?

Und ich hoffe nicht das im Dezember neues Unterordner automatisch wieder auf 777 und nicht 755?

wie kann ich es feststellen, dass in Zukunft nicht wieder vorkommen?

danke.
#25
Da die Ordner automatisch erstellt werden, haben sie meist einen anderen Besitzer und andere Rechte. Solange man den Besitzer nicht ändert, funktioniert dies auch.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.