Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.13 veröffentlicht (07.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlermeldung bei Themeaktivierung
#1
Hallo zusammen,

habe heute mybb installiert, läuft soweit alles super bis zu diesem Zeitpunkt. Habe mir ein Theme ausgesucht und habe dieses dann auch installiert. Das Theme wird auch angezeigt nur mit diesem kleinen Fehler:

encodeURIComponent(location.href)

Kann mir da einer bitte helfen und mir evtl ein Tip geben was da schief läuft.

Danke schonmal im voraus.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Um was für ein Theme (inkl. Link) handelt es sich denn?

Vielleicht hilft Dir dieser Thread hier weiter: http://community.mybb.com/thread-106418.html
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
hey,

danke für die schnelle Antwort, ich kann jetzt so schonmal sagen woran es evtl liegt aber den fehler beheben kann ich nicht.

http://www.mechatroniker-network.de

so heißt das Forum worum es geht. Der Fehler steht direkt unter dem Logo.

Gruß
Zitieren
#4
http://community.mybb.com/thread-106418-...#pid775640
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
Zitieren
#5
Ich weiss noch nicht einmal wo ich in mybb das header template ändern kann. Damit wäre mir schonmal gut geholfen.

Gruß
Zitieren
#6
Siehe: https://www.mybb.de/forum/thread-10541-p...l#pid81948
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Mh okay bringt mich schon was weiter aber welches template ist das genau?!

headerinclude ?
warnings_active_header ?

Ich hab da kein Plan von...
oder ist das dieses hier?!

showthread_classic_header

Zitieren
#8
Das Template "header" des gewünschten Template-Sets.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
Zitieren
#9
Schon klar aber ich komme nicht mit dem Template-Set klar bin da was überfordert. Ich weiss nicht welches Template-Set ich aufrufen muss.
Zitieren
#10
Wenn Du kein eigenes Theme installiert hast, dann das Default-Template Set. Anderenfalls die Template-Sets aller Themes, die Du nutzt.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren