Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Portal Seite
#1
Hallo, ich hätte gerne eine "Portal Seite" so wie sie es auch in diesem Forum gibt.
Wie mache ich so etwas?
Die Portal Seite soll dann meine Startseite sein, ein Butten Namens "Forum"
soll dan zum Forum führen. Ist so was möglich? Wen ja wie?

Schon jetzt ein Dankeschön für die Antworten.







http://www.ha-sa.de


Zitieren
#2
Am einfachsten ereichst du das mit dem Plugin Portal Weiterleitung.
Gruß NetHunter
Zitieren
#3
Habe mir den Mod runtergeladen und installiert.
Wen ich jetzt mein Forum aufrufe kommt als Startseite das Portal, was ich ja auch wollte.
Nur kann ich jetzt nicht mehr auf das eigentliche Forum zugreifen.
Auf der Portalseite sind nur links einträge zu sehen in der Mitte ist alles weiß, wie kann ich dort Texte erstellen?
Wie komme ich vom Portal zum Forum?

Vielen dank für die Antworten




http://www.ha-sa.de
Zitieren
#4
Themen die im Portal angezeigt werden, werden im ACP in den Portal-Settings angeben. Dort ist die ID des Forums anzugeben aus dem die Beiträge angezeigt werden sollen.

Um ins Forum zu gelangen einfach *Name deines Forums* - Forum klicken (sh. Anhang) .

Alternativ kannst du natürlich auch noch einen zusätzlichen Link zum Forum (index.php) in den Header einbauen.


Angehängte Dateien Thumbnail(s)
   
Gruß NetHunter
Zitieren
#5
Bitte stelle sicher, dass die Cookie-Einstellungen korrekt sind, damit du das Forum wieder betreten kannst.

Siehe dazu: https://www.mybb.de/content/view/230/50/

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#6
Danke für die schnellen Antworten.
Wo finde ich die ID zu dem jeweiligen Forum?

Habe das Board lokal auf meinem Rechner laufen, also unter der Adresse:
http://localhost/forum
Was muß ich dan für die Cookie Domain angeben?
Habe jetzt .localhost

Und für Cookie Path habe ich /forum angegeben, ist das so richtig?


Wenn ich den Namen meines Forums anklicke kommt wieder die Portalseite!
Wenn ich die index.php eingebe komme ich auch wider auf die Portalseite, obwohl das ja die portal.php ist.

Hoffe es kann mir jemand helfen.

MFG
Hasa



http://www.ha-sa.de
Zitieren
#7
Cookie-Domain: Versuche es bitte mit localhost oder .localhost
Cookie-Pfad: /forum/

Die Foren-ID erhälst du, indem du in der Forenübersicht das entsprechende Forum öffnest. Die ID kannst du dann in der Adresszeile deines Browsers sehen: forumdisplay.php?fid=x.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#8
Ja geht leider alles nich!
Auch das mit der "fid" Nummer klappt leider nicht.
Wenn ich den Portal Mod aktiv habe komme ich nur noch auf die Portalseite
und ins ACP, aber nicht mehr ins Forum.
Was kann ich noch machen?
Ohne Portal Mod läuft alles super!


MFG
Hasa





http://ha-sa.de
Zitieren
#9
Bitte poste mal den Link zu deinem Forum oder schicke mir die URL per PN.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#10
Michael schrieb:Bitte poste mal den Link zu deinem Forum oder schicke mir die URL per PN.
Ich glaube das das nicht geht!
Hasa schrieb:Habe das Board lokal auf meinem Rechner laufen, also unter der Adresse:
http://localhost/forum
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
Zitieren