Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Erledigt: Admin sperrt sich aus eigenem Forum aus?
#21
wenn Du die index.php im Adminverzeichnis meinst, die war da und ich habe sie noch einmal überschrieben. Es sind die gleichen Dateien.

Die Fehlermeldung besagt aber auch, dass es an den Browsereinstellungen liegen kann, habe mal alles auf Standart gestellt.
Es geht weder mit IE noch mit Netscape.
#22
Hallo Munic,
Bitte gehe in den phpMyAdmin und schaue in der Tabelle *preffix*_users und deinem Account ob im Feld usergroup deines Accounts eine 4 eingetragen ist.

Sollte das der Fall sein, so mache bitte ein Backup deines Forums und installiere es Testweiße neu. Achte beim machen des Datenbank Backups aber bitte darauf, dass du die Tabellen "*prefix*_settings" undTabelle "*prefix*_settinggroups" nicht sicherst, da dies nicht notwendig ist.
Bitte lösche auch falls vorhanden alle Plugins aus dem Ordner ./inc/plugins

Sollte der Login anschließend wieder funktionieren, so spiele das Datenbank Backup wieder ein.
Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#23
Hallo Garlant,

bin eher Laie als Experte Smile

Also, bei usergroups steht bei

logadmin();

$mybb->input['type'] = "4";

vermutlich meinst Du das?

Gruss,
munic


#24
Hallo Munic,
Nein ich meine keine Datei.
Bitte gehe in deine Datenbankvewaltung un da in die Tabelle mybb_users.
Da lässt du dir bitte die Inhalte Anzeige. Bei der Id deines accounts überprüfst du bitte das Feld "usergroup". Da sollte normal eine 4 stehen.

Ich gebe keinen Support per Messenger oder PN!
#25
Bitte lade die angefügte Datei in den Ordner deines Forums. Öffne sie dann über den Browser in folgender Form: http://www.url_zum_forum.tld/test.php?uid=x. Ersetze x durch deine Benutzer-ID. Poste das Ergebnis hier.


Angehängte Dateien
.php   test.php (Größe: 705 Bytes / Downloads: 3)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#26
Hallo Garlant,

stimmt, da steht eine 4.

Michael,

probier es gleich aus.

Gruss,
munic
#27
hm, da kommt

Code:
Warning: main(./global.php): failed to open stream: No such file or directory in /home/www/s5board/test.php on line 3

Fatal error: main(): Failed opening required './global.php' (include_path='.:') in /home/www/s5board/test.php on line 3

Kannst Du damit etwas anfangen?
#28
Befindet sich die Datei in dem Ordner auf dem Server, in dem sich auch das Forum befindet? Wenn nein, lade sie bitte in diesen Ordner, wenn ja, öffne die Datei test.php und suche nach:
PHP-Code:
require("./global.php"); 
Ersetzen durch:
PHP-Code:
require("global.php"); 

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#29
Sie befindet sich im Hauptverzeichnis.

Sollte sie ins Verzeichnis Upload?

Bitte meine Unkenntnisse zu entschuldigen Sad

Werde die Änderunge vornehmen.

Gruss,
munic
#30
habe die test.php jetzt im Upload stehen, da kommt die Meldung:

Code:
Benutzer mit der ID 0 nicht gefunden