Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Plugins werden bei anderem Theme nicht angezeigt
#1
Hallo liebe Community.
Ich weiß nicht, ob es das richtige Sub ist, wenn nicht könnte es ein Mod verschieben.
Also, ich/wir haben folgendes Problem:
Bei uns wird nur bei einem Theme/Design die Plugins angezeigt.
Wenn ich dann ein anderes Design nehme, ist alles "futsch".
Dann wird das Board nur so angezeigt, ohne jegliche Plugins.
Ich hoffe, ihr versteht was ich meine.
Kann mir da jemand helfen, das die Plugins überall agezeigt werden?
Wäre echt nett.
Bis dahin;
Gruß,
Apokalipta.
Zitieren
#2
Das ist nicht ganz einfach. Beim Aktivieren einer Plugins werden die Templates geändert. Wenn du später ein andere Theme benutzt, fehlen diese Änderungen.
Du kannst jetzt versuchen durch den Vergleich der Templates die Änderungen herausfinden, die Plugins de- und wieder aktivieren (teilweise gehen die Daten aber dann verloren) oder die Änderungen aus den Plugin-Dateien auslesen (nicht ganz einfach). Oft steht hier im Forum in den Kommentaren aber schon die notwendigen Änderungen...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Erstmal ein Danke für den wirklich schnellen Support.
Hat alles geklappt, ich musste nur die Plugins de- und wieder aktivieren.
Dabei ist auch nichts verloren gegangen. Danke (Y)

Gruß,
Apokalipta.
Zitieren
#4
Es kommt immer auf die Plugins an. Toungue Es gibt auch welche, da ist dann alles weg...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Altersausgabe nach anderem Jahr truthmayvary 12 1.914 15.01.2018, 17:35
Letzter Beitrag: DeGato
  Plugins werden nicht angezeigt MTA 4 819 29.05.2012, 15:37
Letzter Beitrag: MTA