Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umzug mit Board
#11
PHP-Code:
<?php
/**
 * Database configuration
 *
 * Please see the MyBB Wiki for advanced
 * database configuration for larger installations
 * http://wiki.mybboard.net/
 */

$config['database']['database'] = 'DB Name';
$config['database']['table_prefix'] = 'mybb_';
$config['database']['type'] = 'mysqli';
$config['database']['hostname'] = 'rdbms.strato.de';
$config['database']['username'] = 'DB User';
$config['database']['password'] = 'DB Passwort';

/**
 * Admin CP directory
 *  For security reasons, it is recommended you
 *  rename your Admin CP directory. You then need
 *  to adjust the value below to point to the
 *  new directory.
 */

$config['admin_dir'] = 'admin';

/**
 * Hide all Admin CP links
 *  If you wish to hide all Admin CP links
 *  on the front end of the board after
 *  renaming your Admin CP directory, set this
 *  to 1.
 */

$config['hide_admin_links'] = 0;

/**
 * Data-cache configuration
 *  The data cache is a temporary cache
 *  of the most commonly accessed data in MyBB.
 *  By default, the database is used to store this data.
 *
 *  If you wish to use the file system (cache/ directory), MemCache or eAccelerator
 *  you can change the value below to 'files', 'memcache' or 'eaccelerator' from 'db'.
 */

$config['cache_store'] = 'db';

/**
 * Memcache configuration
 *  If you are using memcache as your data-cache,
 *  you need to configure the hostname and port
 *  of your memcache server below.
 *
 * If not using memcache, ignore this section.
 */

$config['memcache_host'] = 'localhost';
$config['memcache_port'] = 11211;

/**
 * Super Administrators
 *  A comma separated list of user IDs who cannot
 *  be edited, deleted or banned in the Admin CP.
 *  The administrator permissions for these users
 *  cannot be altered either.
 */

$config['super_admins'] = '1';

/**
 * Database Encoding
 *  If you wish to set an encoding for MyBB uncomment
 *  the line below (if it isn't already) and change
 *  the current value to the mysql charset:
 *  http://dev.mysql.com/doc/refman/5.1/en/charset-mysql.html
 */

$config['database']['encoding'] = 'utf8';

/**
 * Automatic Log Pruning
 *  The MyBB task system can automatically prune
 *  various log files created by MyBB.
 *  To enable this functionality for the logs below, set the
 *  the number of days before each log should be pruned.
 *  If you set the value to 0, the logs will not be pruned.
 */

$config['log_pruning'] = array(
        
'admin_logs' => 365// Administrator logs
        
'mod_logs' => 365// Moderator logs
        
'task_logs' => 30// Scheduled task logs
        
'mail_logs' => 180// Mail error logs
        
'user_mail_logs' => 180// User mail logs
        
'promotion_logs' => 180 // Promotion logs
);

?>

So sieht miene config.php aus.
Hoffe anhand der Daten is es leichter mir zu helfen.
#12
Damit sollte der Fehler eigentlich nicht auftreten...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#13
Sad das is doch doof, der is trotzdem da Sad
Ich versuch mal was anderes...
Ok sry wegen dem Doppelpost.
Hab es hinbekommen, ich hab nochmal die DB neu eingespielt und die config.php gelöscht und neu hochgeladen und jetz geht es Big Grin

Danke für die hilfe
#14
Schaue mal in der DB bei : mybb_settings und schaue nach : cookiedomain,cookiepath,cookieprefix,homeurl
Ob da villt noch die alten Daten eingetragen sind in der Datenbank.
#15
Muss das nochmal aufgreifen, auch wenn es erledigt war...
Also ich hab keine Ahnung was nun los ist, aber als ich es gestern gemacht hatte, hat dann alles geklappt, nun habe ich die Datenbakn auf den nuesten stand gebracht und ich kann mich im Adminbereich nichmehr dauerhaft einloggen.
Wenn ich eingeloggt bin und einen Reiter oder sonstigen Link anklicke muss ich mich nochmals einloggen.
Und im Forum selbst komm ich plötzlich nichtmehr in den Mod-CP.
Mehr hatte ich erstmal nicht versucht zu machen, habe das Forum vorerst geschlossen, bis ich das behoben habe.

Weiß jemand woran das liegen könnte?
Daten sind korrekt in settings.php und in der config.php und gestern ging es ja noch Sad
Bekomme auch keinen Fehlercode und nichts ausgegeben...
#16
Kannst du bitte den Inhalt der settings.php hier reinkopieren? Die Daten kannst du ja zensieren.
#17
PHP-Code:
<?php
/*********************************\
  DO NOT EDIT THIS FILE, PLEASE USE
  THE SETTINGS EDITOR
\*********************************/

$settings['sb_shouts_per_page'] = "25";
$settings['sb_refresh_time'] = "60";
$settings['sb_max_consec_shouts'] = "5";
$settings['sb_max_length'] = "150";
$settings['sb_min_length'] = "2";
$settings['sb_allow_html'] = "0";
$settings['sb_allow_mycode'] = "1";
$settings['sb_allow_smilies'] = "1";
$settings['sb_allow_imgcode'] = "0";
$settings['sb_display_mode'] = "window";
$settings['sb_index_shouts'] = "5";
$settings['sb_sort_order'] = "asc";
$settings['sb_friendly_redirects'] = "1";
$settings['sb_width'] = "400";
$settings['sb_height'] = "350";
$settings['load'] = "0";
$settings['mail_parameters'] = "";
$settings['adminemail'] = "email";
$settings['extraadmininfo'] = "1";
$settings['overview_ajax_onoff'] = "1";
$settings['akismetswitch'] = "1";
$settings['allowaway'] = "1";
$settings['allowcustomwarnings'] = "1";
$settings['allowmultipleemails'] = "0";
$settings['pmsallowhtml'] = "0";
$settings['sightml'] = "0";
$settings['pmsallowmycode'] = "1";
$settings['sigmycode'] = "1";
$settings['pmsallowsmilies'] = "1";
$settings['sigsmilies'] = "1";
$settings['pmsallowimgcode'] = "1";
$settings['sigimgcode'] = "1";
$settings['subscribeexcerpt'] = "100";
$settings['shadowbox_animate'] = "1";
$settings['shadowbox_animatefade'] = "1";
$settings['shadowbox_animsequence'] = "sync";
$settings['announcementlimit'] = "2";
$settings['akismetapikey'] = "";
$settings['attachthumbh'] = "96";
$settings['attachthumbw'] = "96";
$settings['shadowbox_attachments_gallery'] = "1";
$settings['swcontact_armessage'] = "Danke für deine Nachricht, wir werden sie so schnell wie möglich beantworten.";
$settings['avatardir'] = "images/avatars";
$settings['avatarresizing'] = "auto";
$settings['avataruploadpath'] = "./uploads/avatars";
$settings['HL2MyBB_background'] = "#FFF6BF";
$settings['HL2MyBB_begin'] = "1";
$settings['boardclosed'] = "0";
$settings['boardclosed_reason'] = "Das Forum ist wegen Wartungsarbeiten geschlossen, bitte versuche es später nocheinmal.";
$settings['bbname'] = "Kingstale Bündnisforum";
$settings['bburl'] = "http://chat.alleskostenlos.info/mybb";
$settings['HL2MyBB_border'] = "#FFD324";
$settings['HL2MyBB_borderpx'] = "2";
$settings['shadowbox_attachments_caching'] = "0";
$settings['canviewownwarning'] = "1";
$settings['captchaimage'] = "1";
$settings['bbcodeinserter'] = "1";
$settings['quickreplybbcodeinserter'] = "1";
$settings['smilieinserter'] = "1";
$settings['quickreplysmilieinserter'] = "1";
$settings['faxno'] = "";
$settings['contactlink'] = "contact-us.php";
$settings['shadowbox_continuous'] = "0";
$settings['cplanguage'] = "deutsch_du";
$settings['cpstyle'] = "sharepoint";
$settings['cookiedomain'] = ".chat.alleskostenlos.info";
$settings['cookiepath'] = "/mybb/";
$settings['cookieprefix'] = "";
$settings['coppa'] = "disabled";
$settings['shadowbox_counterlimit'] = "10";
$settings['shadowbox_countertype'] = "default";
$settings['customtitlemaxlength'] = "40";
$settings['wolcutoffmins'] = "15";
$settings['dateformat'] = "m-d-Y";
$settings['dstcorrection'] = "0";
$settings['decpoint'] = ".";
$settings['bblanguage'] = "deutsch_du";
$settings['default_memberlist_sortby'] = "regdate";
$settings['default_memberlist_order'] = "ASC";
$settings['HL2MyBB_text'] = "&nbsp;";
$settings['timezoneoffset'] = "+1";
$settings['delayedthreadviews'] = "0";
$settings['overview_usergroups'] = "0";
$settings['disableregs'] = "0";
$settings['failedlogintext'] = "1";
$settings['shadowbox_displaycounter'] = "1";
$settings['shadowbox_displaynav'] = "1";
$settings['overview_show_re'] = "0";
$settings['edittimelimit'] = "0";
$settings['swcontact_email'] = "email";
$settings['swcontact_arenable'] = "1";
$settings['enablecalendar'] = "1";
$settings['enableforumjump'] = "1";
$settings['enablememberlist'] = "1";
$settings['enablepms'] = "1";
$settings['enablereputation'] = "1";
$settings['seourls'] = "auto";
$settings['shadowbox_spoiler'] = "0";
$settings['enablewarningsystem'] = "1";
$settings['use_xmlhttprequest'] = "1";
$settings['shadowbox_enablekeys'] = "1";
$settings['errorloglocation'] = "./error.log";
$settings['errorlogmedium'] = "none";
$settings['errortypemedium'] = "both";
$settings['shadowbox_fadeduration'] = "0.35";
$settings['shadowbox_flashbgcolor'] = "#000000";
$settings['overview_usernamestyle'] = "1";
$settings['portal_announcementsfid'] = "1";
$settings['akismetfidsignore'] = "";
$settings['modlist'] = "1";
$settings['shadowbox_attachments_permissions'] = "0";
$settings['redirects'] = "1";
$settings['gziplevel'] = "4";
$settings['shadowbox_swf'] = "1";
$settings['shadowbox_handleoversize'] = "resize";
$settings['searchhardlimit'] = "0";
$settings['hideprivateforums'] = "1";
$settings['homename'] = "Kingstale Bündnisforum";
$settings['homeurl'] = "/";
$settings['HL2MyBB_items'] = "1";
$settings['infobar_guests'] = "1";
$settings['infobar_activate'] = "0";
$settings['shadowbox_initialheight'] = "160";
$settings['shadowbox_initialwidth'] = "320";
$settings['siglength'] = "300";
$settings['overview_ajax_loading'] = "1";
$settings['logip'] = "hide";
$settings['mail_handler'] = "mail";
$settings['mail_logging'] = "2";
$settings['mailingaddress'] = "";
$settings['shadowbox_external_mark'] = "0";
$settings['shadowbox_spoiler_mark'] = "0";
$settings['avatarsize'] = "500";
$settings['maxattachments'] = "10";
$settings['maxavatardims'] = "100x100";
$settings['postmaxavatarsize'] = "100x100";
$settings['memberlistmaxavatarsize'] = "100x100";
$settings['maxpostimages'] = "0";
$settings['maxmessagelength'] = "0";
$settings['maxsigimages'] = "2";
$settings['maxpolloptions'] = "10";
$settings['maxmultipagelinks'] = "5";
$settings['maxpasswordlength'] = "30";
$settings['polloptionlimit'] = "250";
$settings['maxposts'] = "0";
$settings['maxregsbetweentime'] = "2";
$settings['maxnamelength'] = "30";
$settings['maxwarningpoints'] = "10";
$settings['membersperpage'] = "20";
$settings['postmergefignore'] = "";
$settings['postmergesep'] = "[hr]";
$settings['postmergeuignore'] = "4";
$settings['overview_trow_message'] = "";
$settings['minmessagelength'] = "5";
$settings['minpasswordlength'] = "6";
$settings['minsearchword'] = "0";
$settings['minnamelength'] = "3";
$settings['shadowbox_modal'] = "0";
$settings['sigcountmycode'] = "1";
$settings['smilieinsertercols'] = "4";
$settings['smilieinsertertot'] = "20";
$settings['portal_numannouncements'] = "10";
$settings['overview_subjects_lenght'] = "0";
$settings['wordwrap'] = "80";
$settings['overview_max'] = "6";
$settings['portal_showdiscussionsnum'] = "10";
$settings['failedlogincount'] = "3";
$settings['shadowbox_attachments'] = "1";
$settings['shadowbox_external'] = "1";
$settings['shadowbox_internal'] = "0";
$settings['tplhtmlcomments'] = "1";
$settings['shadowbox_overlaycolor'] = "#000000";
$settings['shadowbox_overlayopacity'] = "0.8";
$settings['overview_ajax_time'] = "60";
$settings['shadowbox_credits'] = "footer";
$settings['enableportaltab'] = "1";
$settings['postfloodcheck'] = "1";
$settings['postfloodsecs'] = "30";
$settings['postlayout'] = "horizontal";
$settings['postmergemins'] = "0";
$settings['postsperpage'] = "20";
$settings['threadreadcut'] = "7";
$settings['refreshwol'] = "1";
$settings['regdateformat'] = "M Y";
$settings['regtype'] = "admin";
$settings['hottopic'] = "20";
$settings['reportmethod'] = "db";
$settings['repsperpage'] = "30";
$settings['shadowbox_resizeduration'] = "0.35";
$settings['returnemail'] = "";
$settings['HL2MyBB_file'] = "";
$settings['searchfloodtime'] = "30";
$settings['searchtype'] = "standard";
$settings['nocacheheaders'] = "0";
$settings['standardheaders'] = "0";
$settings['shadowbox_title'] = "";
$settings['showeditedbyadmin'] = "1";
$settings['showeditedby'] = "1";
$settings['showsimilarthreads'] = "1";
$settings['attachthumbnails'] = "yes";
$settings['overview_newest_polls'] = "0";
$settings['overview_next_events'] = "0";
$settings['overview_bestrep_members'] = "1";
$settings['overview_favourite_threads'] = "0";
$settings['showdescriptions'] = "1";
$settings['portal_showstats'] = "1";
$settings['showlanguageselect'] = "0";
$settings['portal_showdiscussions'] = "1";
$settings['overview_trow_message_onoff'] = "0";
$settings['multiquote'] = "1";
$settings['overview_newest_members'] = "1";
$settings['overview_newest_posts'] = "1";
$settings['overview_newest_threads'] = "1";
$settings['quickreply'] = "1";
$settings['portal_showsearch'] = "1";
$settings['showindexstats'] = "1";
$settings['subforumsstatusicons'] = "1";
$settings['portal_showpms'] = "1";
$settings['portal_showwelcome'] = "1";
$settings['threadreview'] = "1";
$settings['overview_most_replies'] = "1";
$settings['showbirthdays'] = "1";
$settings['overview_top_posters'] = "1";
$settings['showvernum'] = "0";
$settings['portal_showwol'] = "1";
$settings['showwol'] = "1";
$settings['showforumviewing'] = "1";
$settings['shadowbox_showoverlay'] = "1";
$settings['similarlimit'] = "10";
$settings['similarityrating'] = "5";
$settings['shadowbox_slideshowdelay'] = "0";
$settings['secure_smtp'] = "0";
$settings['smtp_host'] = "";
$settings['smtp_pass'] = "";
$settings['smtp_port'] = "";
$settings['smtp_user'] = "";
$settings['overview_do_newestusers'] = "1";
$settings['overview_do_topposters'] = "2";
$settings['overview_do_newestthreads'] = "3";
$settings['overview_do_mostreplies'] = "4";
$settings['overview_do_favouritethreads'] = "5";
$settings['overview_do_newestposts'] = "6";
$settings['overview_do_bestrepmembers'] = "7";
$settings['overview_do_newestpolls'] = "8";
$settings['overview_do_nextevents'] = "9";
$settings['akismetnumtillban'] = "3";
$settings['shadowbox_spoiler_mycode'] = "[shadowbox]";
$settings['statslimit'] = "30";
$settings['subforumsindex'] = "2";
$settings['swcontact_emailsubject'] = "Nachricht vom Bundforum";
$settings['thousandssep'] = ",";
$settings['threadsperpage'] = "20";
$settings['failedlogintime'] = "15";
$settings['betweenregstime'] = "24";
$settings['timeformat'] = "h:i A";
$settings['shadowbox_tweaking'] = "0";
$settings['uploadspath'] = "./uploads";
$settings['dotfolders'] = "1";
$settings['useerrorhandling'] = "1";
$settings['gzipoutput'] = "0";
$settings['useshutdownfunc'] = "0";
$settings['usereferrals'] = "1";
$settings['threadusenetstyle'] = "0";
$settings['userpppoptions'] = "5,10,20,25,30,40,50";
$settings['usertppoptions'] = "10,20,25,30,40,50";
$settings['akismetuidsignore'] = "6,4,3";
$settings['browsingthisforum'] = "1";
$settings['emailkeep'] = "0";
$settings['akismetuserstoignore'] = "";
$settings['swcontact_subjects'] = "Bug
Allgemeine Frage
Probleme
Sonstiges"
;
$settings['shadowbox_viewportpadding'] = "20";
$settings['hottopicviews'] = "150";

?>

So schauts aus, is eigentlich alles eingetragen was von belangen is damit es normal läuft.
#18
Kannst du bitte den Link zum Forum angeben?
#19
Hat sich soeben erledigt.
Fehler gefunden und behoben.
Danke trotzdem für die Hilfe.

Lag an der Datenbank, eine Tabelle vom Adminlogin war nich richtig, neues Backup eingespielt und es ging wieder.
#20
Ich hätte jetzt auf die Cookie-Einstellungen getippt. Aber schön dass der Fehler behoben ist.


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Umzug mit MyBB Board & Game Section Capman 1 1.451 06.09.2009, 00:55
Letzter Beitrag: Andii S.