Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Problem bei Login, Registrierung, Kalender usw...
#1
Moin,

nachdem ich jetzt schon zwei Free Foren von irgendwelchen Anbietern hatte, hab ich mich beschlossen ein My Bulletin Board zu installieren. Nach der Installation und Konifugrierung dachte, gut. Jetzt geht das. Aber falsch gedacht. Nachdem ich auf der Index.php oben in der Leiste (die unter dem Forum Header Pic) auf Login gedrückt hab spuckte mir das Board folgenden Fehler an den Kopf:

SecureSSI: Das Script (/****/****/****/****/****/****/index.php) hat versucht ausserhalb von ihrem Userverzeichniss auf die Datei /****/****/****/****/****/****/index.php zuzugreifen.
Dies ist nicht erlaubt!

Warning: Unknown(): Sicherheitsverletzung: in Unknown on line 0

Warning: Unknown(/****/****/****/****/****/****/index.php): failed to open stream: Operation not permitted in Unknown on line 0

Warning: (null)(): Failed opening '/****/****/****/****/****/****/index.php' for inclusion (include_path='.:') in Unknown on line 0

So, auch wenn ich auf Registieren klick, oder auf den Kalender, eigendlich auf das ganze Gefrimel oben an der Leiste unter dem Headerlogo bringt er diese Fehlermeldung und ich hab keine Ahnung was das ist, oder wie ich es beheben könnte.

Mit was hat dieser Fehler zu tun, oder besser noch. Wie behebe ich ihn???
Wäre echt nett wenn mir jemand darauf eine Antwort geben könnte.

Ps.: Die Sternen habe ich selber beim erstellen des Threads reingemacht und hoffe das es nicht zwingend nötig ist den ganzen Pfad den der Fehler angibt anzugeben weil ich ja schliesslich nicht weiß was man eventuell noch mit dieser Pfad Info anstellen könnte.

Danke schonmal für die Hilfe,
Yakusa

#2
Hallo,

bitte schicke die kompletten Pfade und die Adresse zum Forum (URL) an mich per PN.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Das Problem ist folgendes:

Du hast ein kostenlose Domain bei Nic.de.vu, die du auf die Seite weitergeleitet hast. Damit wird deine Seite in einem Frame geöffnet. Wenn du jetzt die Seite http://www.domain.de.vu/calendar.php aufrufst, gibts Probleme. Du musst in der Global Configuration beim Pfad die richtige Adresse eingeben, nicht die Domain mit de.vu.

Ich habe dir weitere Informationen per PN geschickt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
die de.vu verhindern bei allen foren die richtige benutzung von smilies!

das ist nicht nur bei dir so , sondern bei allen (da gabs immer wieder schwierigkeiten) deswegen unbedingt IMMER die server adresse und nicht die de.vu eingeben !

Falls du nich auf eine "eigene" domain verzichten willst, frag freunde die ne tld haben ob sie dir ne subdomain erstellen als weiterleitung!
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
#5
Hallo!
Nachdem der IE nach der Installation die Startseite des Forums gar nicht angezeigt hat, habe ich nach der Anleitung in den FAQs die Komprimierung ausgeschaltet. Jetzt zeigt der IE die Startseite, aber darüber habe ich eine ähnliche secureSSI-Meldung wie oben beschrieben:
SecureSSI: Das Script (/usr/.../.../.../newage/forum/admin/index.php) hat versucht, ausserhalb von seinem Userverzeichniss, auf die Datei /proc/loadavg zuzugreifen.Aus Sicherheitsgruenden ist dies nicht erlaubt!

Dieselbe Meldung erscheint auch im Admin CP.

Allerdings habe ich keine .vu Adresse wie oben, sondern diese:
newage.ne.ohost.de/forum.
Was kann ich tun, damit die secureSSI-Meldung nicht mehr kommt?
Vielen Dank!
#6
Bist du zufällig beim Freehoster Kilu?
https://www.mybb.de/forum/showthread.php...8#pid48988

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Nein, ich bin bei Ohost.de. Aber ich habe mir den angegebenen Thread mal durchgelesen und ohost hat auch auf PHP 5.2.3 umgestellt.
#8
Jetzt habe ich noch etwas herumgesucht, von hier mit einem Link zu ohost und dort wieder mit einem Link zurück und da hat jemand einen Workaround (also keine echte Lösung) vorgeschlagen, der soweit auch funktioniert, nämlich:

Zitat:öffnet die inc/functions.php und sucht nach /proc/loadavg
Dort müsstet ihr auf eine if-Abfrage stoßen, die ihr auskommentieren solltet. Auf mybboard.de wurde diese Textstelle folgendermaßen zitiert:
PHP-Code:
if(@file_exists("/proc/loadavg") && $load = @file_get_contents("/proc/loadavg")) 

    
$serverload explode(" "$load); 
    
$serverload[0] = round($serverload[0], 4); 


Das funktioniert auch, was das Verschwinden der Fehlermeldung betrifft und der Gzip-Tipp aus der FAQ ist dann auch überflüssig (s.o.). Die Frage wäre nur noch @Michael: Ist es ungefährlich oder doch eher nicht?
#9
Hallo Offlimits,

Das nutzen dieses fixes ist ungefährlich.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Habe mal ein paar Fragen zum Kalender usw. sniff 4 2.524 23.05.2005, 14:52
Letzter Beitrag: sniff