Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Beitragserstellung + Anhänge bei PN
#1
Ich habe folgendes Problem bei der Beitragserstellung:

Wenn ein neuer Beitrag geschrieben oder auch geändert wird, werden nicht mehr alle Funktionen angezeigt. Das heißt, es kann nur noch das Beitrags-Icon ausgewählt werden. Die Funtionsleisten für Schriftauswahl, Schriftgröße und -farbe sowie die darunter befindliche Leiste (Fettschrift etc.) wird nicht mehr angezeigt. Das gleiche gilt auch für PN´s und E-Mails. das eigenartige dabei ist nur, dass es bisher immer funktionierte.

Habe ich da irgendwo eine Einstellung falsch gesetzt, oder woran kann das liegen?


2. Problem

Wenn eine PN oder E-Mail verschickt wird, kann man derzeit keine Attachements anhängen. Gibt es da eine Möglichkeit, dieses einzurichten? Dieses wäre ein sehr hilfreicher Punkt.
Cream1974 ( http://www.SWINGERinside.de )

Pensa, parla e agisci come se tu dovessi uscire dalla vita da un momento all'altro.
(Denke, rede und handle, als ob du von einem Moment auf den anderen aus dem Leben scheiden müßtest.)
Marco Aurelio
#2
1) Benutzer-CP -> Optionen ändern -> Zeige die MyBBCode-Formatierungsoptionen bei der Beitragserstellung an.
2) Nein.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Dragon schrieb:1) Benutzer-CP -> Optionen ändern -> Zeige die MyBBCode-Formatierungsoptionen bei der Beitragserstellung an.

Sorry, aber diese Funtion finde ich dort nicht!

Ich habe folgende Funtionen zur Verfügung:

Login, Cookies und Privatsphäre
- Geistmodus
- automatisches einloggen

Nachrichten
- E-Mails von Admin´s
- Keine E-Mails von anderen Mitgliedern
- E-Mail Benachrichtigung
- PN empfangen
- Popup bei Neuer PN
- E-Mail Benachrichtigung bei PN

Datum und Zeit
- Datumsformat
- Zeitformat
- Zeitzone + Zeitkorrektur

Forenansicht
- Themen pro Seite
- Themen xxx Tage

Themenansicht
- Signatur aller Benutzer anzeigen
- Avtare aller Benutzer anzeigen
- Schnellantwort in den Themen benutzen
- Beiträge pro Seite
- Themenansichtsmodus


So, das waren alle möglichen Einstellungen.

Diese Einstellungen fehlen wie hier im Board unter Sonstiges :

Sonstiges
- Zeige Weiterleitungsseiten.
- Zeige die MyBBCode-Formatierungsoptionen bei der Beitragserstellung an.
- Forenstyle: Standardeinstellung ----------- Aximon
- Forensprache Standardeinstellung-----------
- Deutsch "Du" Deutsch "Sie" English (American)
Cream1974 ( http://www.SWINGERinside.de )

Pensa, parla e agisci come se tu dovessi uscire dalla vita da un momento all'altro.
(Denke, rede und handle, als ob du von einem Moment auf den anderen aus dem Leben scheiden müßtest.)
Marco Aurelio
#4
Danach ist noch ein Kasten "Sonstiges".
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Dragon schrieb:Danach ist noch ein Kasten "Sonstiges".

Genau dieser ist nicht vorhanden.
Cream1974 ( http://www.SWINGERinside.de )

Pensa, parla e agisci come se tu dovessi uscire dalla vita da un momento all'altro.
(Denke, rede und handle, als ob du von einem Moment auf den anderen aus dem Leben scheiden müßtest.)
Marco Aurelio
#6
Setze das Template "usercp_options" zurück.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forum Anhänge mosty 11 2.303 28.03.2008, 11:19
Letzter Beitrag: StefanT
  Formatierungsoptionen bei der Beitragserstellung wwolf 3 899 26.09.2007, 13:35
Letzter Beitrag: NetHunter
  Smiliesanzeige bei Beitragserstellung Mek 2 711 10.06.2007, 16:57
Letzter Beitrag: Mek
  Probleme bei aktivierung von mycode in Beitragserstellung/Textschreiben dyker 4 887 04.06.2007, 14:01
Letzter Beitrag: dyker