Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Registrierung falsche Sprachvalues
#1
Hallo,

folgendes Problem: Beim Registrieren neuer Benutzer wird als Sprachauswahlmoeglichkeit "Deutsch Sie" angezeigt. Die Sprachdateien sind aber seit einiger zeit nicht mehr auf dem Server. In welcher Datenbank sind diese Auswahlmoeglichkeiten gespeichert, bzw. wie entferne ich Deutsch Sie aus dieser Liste??

Gruss, Phil
#2
Die Liste wird durch die .php-Files im Ordner inc/languages generiert. Ist da noch die deutsch_sie.php?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Danke fuer die schnelle antwort.

Nein, steht auch da oben ^^ Sieht so aus als waeren die Informationen fuer die Registrierung in ner DB gespeichert, beim Aendern der Sprache z.B. wird Deutsch SIE nicht angezeigt, es ist ja auch nicht vorhanden...
#4
Hi, ich bin mir nicht ganz sicher aber schau mal in die Tabelle mybb_settings.
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#5
Leider nicht... konnte auch ueber phpmyadmin keine deutsch_sie datei finden...

Weiss sonst jemand bescheid?
#6
Die Namen der installierten Sprachen sind nicht in der Datenbank gespeichert. Wie Dragon schon geschrieben hat, werden die Namen aus den Dateien im Ordner inc/languages/ bezogen. Lade die Dateien herunter (nicht die aus den weiteren Unterordnern) und öffne sie mit einem Editor und schau nach ob in einer der Dateien der Name "Deutsch Sie" enthalten ist.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
aber in dem Ordner inc/languages/ sind nur die Dateien deutsch_de.php und english. Die Datei deutsch_sie.php taucht im gesammten forum nicht auf, auch nicht in den Datenbanken. Nur bei der Registrierung steht sie als auswahlmoeglichkeit, aber sie steht nicht im Benutzerprofil zum auswaehlen oder im ACP.... In den beiden Dateien steht auch nichts !!! Auch in der Datei members.php steht nichts von deutsch_sie...

HILFE !!!
#8
Lösche bitte den Cache deines Browers. Gucke ob das dein Problem löst.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Kann nicht am Cache liegen, ein Freund von mir hat den Bug entdeckt, und er hat die Seite gestern zum ersten mal aufgerufen, und die sprache ist seit 4 Tagen nicht mehr auf dem server...
#10
Kannst du bitte einen Link zu deiner Seite posten?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.