Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Trash can forum
#1
Eine neue Erweiterung wurde veröffentlicht: Trash can forum

Zitat:Originally written by Nickman, Updated by yours truly.

When you delete an post this post will not be totally deleted it will be moved to an trash can forum so to speak and you may delete it later.

This has not been tested on an live site, although I have tested all of the deleting possibilities and it seems to work.
If you find any bugs, please report.

This is now an full plug-in, no modifications needed.

Enjoy and read the readme.
Zitieren
#2
Moin,

ich bekomme da eine Fehlermeldung, wenn ich ein Post löschen möchte.
Und zwar stimmt da was nicht mit der trash.php in line 568.

Ich kann da so aber nichts finden?

fragender Gruß
Ralf

EDIT: Die Fehlermeldung kommt nur, wenn ich einen Beitrag löschen möchte. Der Beitrag ist dann auch verschwunden, landet aber nicht in dem "trash-forum". Wird das ganze Thema gelöscht, klappt alles wunderbar. Lösche ich über Inline kommt die Fehlermeldung:Call to undefined function: update_thread_counters() in.... inc/plugins/trash.php on line 353
line 353 enthält: 'subject' => $db->escape_string($plist[0]['subject']),
Zitieren
#3
Bei MyBB 1.2.7 gab es:
Zitat:Geschwindigkeitsverbesserung für Foren mit vielen Beiträgen (überarbeitetes Zählsystem)
Dabei wurde die genannte Funktion durch eine andere ersetzt. Bitte wende dich an den Autor, damit er eine neue Version veröffentlicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
Ich nutze aber noch die 1.2.6
Zitieren
#5
Dann ist es das gegenteilige Problem. Du musst updaten, da schon die neue Funktion benutzt wird.
Wenn du es nicht machst, können die Sicherheitslücken ausgenutzt werden. Daher wird dir jeder ein Update empfehlen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#6
Ok, danke für die Information:-)

Gruß
Ralf
Zitieren
#7
nur mal zur Info: Dieses Plugin gibt es als V2.0 auch für MyBB 1.4 (steht dort nirgends in der Liste, oder ich hab's übersehen)!
cu/2
Borsti

[Bild: nagerwelten_468_70.gif]
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  OP Can Close Thread MyBB.de Bot 3 299 28.02.2022, 02:25
Letzter Beitrag: MyBB.de Bot
  Trash Bin MyBB.de Bot 29 3.355 02.05.2020, 11:04
Letzter Beitrag: Schnapsnase
  Trash Bin MyBB.de Bot 0 498 14.02.2019, 18:20
Letzter Beitrag: MyBB.de Bot
  Can I Run MyBB 2.0? MyBB.de Bot 0 898 01.04.2016, 18:35
Letzter Beitrag: MyBB.de Bot
  Only OP Can Reply MyBB.de Bot 1 1.826 12.02.2014, 13:19
Letzter Beitrag: Ich habe keine ahnung