Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Inkompatibilität mit MyBB 1.2 und aktueller PHP-Software!
#1
Wir mussten leider festellen, dass MyBB 1.2 Probleme mit der aktueller MySQL und PHP Software inkompatibel ist. Wir haben es mit PHP 5.2 RC 4 und MySQL 5.0.24 getestet. Das Ergebnis ist, dass es im ACP einige Hooks nicht ausgeführt werden können und auf der Debug-Page ebenfalls ein Fehler verursacht wird.

Außerdem konnte man mit dem Internet Explorer nicht mal das MyBB aufrufen, es wird nur angezeigt, dass die Seite nicht aufgeruft werden kann.

Wir haben es bereits den Entwickler gemeldet, jedoch warten wir auf Antwort.

Solltet ihr ebenfalls solche Probleme haben, dann meldet den Entwickler den Bug.

Wir hoffen, dass es in der nächsten Version, dieser Bug beseitigt wird.

NACHTRAG: Dieser Fehler tritt auf, wenn ihr PHP 5.2 auf dem Server habt. Derzeit geht es nur mit PHP 5.1 oder älter einwandfrei.
#2
wann wird dieses Forum auf 1.2 umgestellt?

gruß
www.prowestlich.de.gg
Die Plattform für Politik- und Wirtschaftsdiskussionen.
#3
das dauert noch! Das Problem ist, dass der Style nicht mit MyBB 1.2 kompatibel ist. Darum wird es länger dauern als geplant, ich habe zum glück ab dem 30. September Herbstferien.
#4
Hmm...das mit der PHP Software ist natürlich sehr ärgerlich, hmm...zum Softwareupdate von mybbc, ich denke mal das ein Umstieg immer etwas dauert, wenn man hier später noch eine DB drin hat wirds ja immer wieder umgecodet werden müssen, da sicher noch viele MyBBs folgen.
#5
Le Rose schrieb:Hmm...das mit der PHP Software ist natürlich sehr ärgerlich, hmm...zum Softwareupdate von mybbc, ich denke mal das ein Umstieg immer etwas dauert, wenn man hier später noch eine DB drin hat wirds ja immer wieder umgecodet werden müssen, da sicher noch viele MyBBs folgen.

Datenbank ist schon in arbeit bzw schon fast fertig.

gruß
www.prowestlich.de.gg
Die Plattform für Politik- und Wirtschaftsdiskussionen.
#6
Das ist ja wunderbar, wird die für alle zum Download bereitstehen oder wird die unique für mybbc?
#7
Laut Chris Boulton geht das MyBB mit PHP 5.2.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#8
Le Rose schrieb:Das ist ja wunderbar, wird die für alle zum Download bereitstehen oder wird die unique für mybbc?

bis jetzt ausschließlich für mybbcoder. Bei Interesse können wir über eine Freigabe aber Reden. Ersteinmal muss sie sich bewähren.

gruß
www.prowestlich.de.gg
Die Plattform für Politik- und Wirtschaftsdiskussionen.
#9
hmmmmmmm, also wäre es gar nicht gut für die Mitgliederkarte zum Beipspiel extra auf PHP 5 zu wechseln ?
#10
Hallo,

das Thema ist ein wenig veraltet, dieses Problem betraf nur MyBB 1.2.0 und MyBB 1.2.1. Seit MyBB 1.2.2 wurde dieses Problem behoben. Ich persönlich finde es wichtig, die aktuellste PHP Version zu haben, da unser Server auch noch andere Forensoftware hostet und unser Sponsor auch das WBB 3, das PHP 5 braucht, einsetzen will und die aktuellste Version eben halt Zukunft ist.