Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umfrage funktioniert nicht?
#1
Hallo Support,
Ich habe ein Problem

Wenn ich in meinem Forum an einer Umfrage teilnehmen will und dann aus "Abstimmen" klicke werde ich nur auf eine Seite weitergeleitet.

http://www.minecraft-treff.de/polls.php?action=vote&pid=8&option[2]=1
Das Bild bleibt weiss und die Stimme wird nicht zur Umfrage dazu gezählt

Woran liegt dies?

gruß

#2
https://www.mybb.de/forum/thread-18692.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Vielen Dank Big Grin
Habe es auch gerade entdeckt
#4
Ich habe da noch ein Problem
Das Template kann ich nciht zurück setzen :/
#5
Ist das Template nicht verändert oder warum scheitert es?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#6
(05.09.2011, 10:44)StefanT schrieb: Ist das Template nicht verändert oder warum scheitert es?

Dieses Template wurde nie verändert :/

Aber ich habe MyBB schon 2 mal geupdatet
#7
Das Template "showthread_poll" ist bei dir definitiv veraltet. Bearbeitest du das richtige Template-Set?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#8
(05.09.2011, 10:57)StefanT schrieb: Das Template "showthread_poll" ist bei dir definitiv veraltet. Bearbeitest du das richtige Template-Set?

Zeige Thema-Templates>showthread_poll? Smile

Kannst du mir dann mal bitte das neue Template per pn schicken?
#9
Hier mein showthread_poll-Template

PHP-Code:
<form action="polls.php" method="post">
<
input type="hidden" name="my_post_key" value="{$mybb->post_code}/>
<
input type="hidden" name="action" value="vote" />
<
input type="hidden" name="pid" value="{$poll['pid']}/>
<
table border="0" cellspacing="{$theme['borderwidth']}cellpadding="{$theme['tablespace']}class="tborder">
<
tr>
<
td colspan="4" class="thead" align="center"><strong>{$lang->poll} {$poll['question']}</strong></td>
</
tr>
{
$polloptions}
</
table>
<
table width="100%" align="center">
<
tr>
<
td><input type="submit" class="button" value="{$lang->vote}/></td>
<
td valign="top" align="right"><span class="smalltext">[<a href="polls.php?action=showresults&amp;pid={$poll['pid']}">{$lang->show_results}</a>{$edit_poll}]</span></td>
</
tr>
<
tr>
<
td colspan="2"><span class="smalltext">{$publicnote}</span></td>
</
tr>
</
table>
</
form
if ($ahnung == 'keine' ) { use ( FAQ ) && ( Google | | Suche ) }
if ($antwort == 0 ) { post ( Frage ) }
#10
(05.09.2011, 14:44)K-Help4You schrieb: Hier mein showthread_poll-Template

PHP-Code:
<form action="polls.php" method="post">
<
input type="hidden" name="my_post_key" value="{$mybb->post_code}/>
<
input type="hidden" name="action" value="vote" />
<
input type="hidden" name="pid" value="{$poll['pid']}/>
<
table border="0" cellspacing="{$theme['borderwidth']}cellpadding="{$theme['tablespace']}class="tborder">
<
tr>
<
td colspan="4" class="thead" align="center"><strong>{$lang->poll} {$poll['question']}</strong></td>
</
tr>
{
$polloptions}
</
table>
<
table width="100%" align="center">
<
tr>
<
td><input type="submit" class="button" value="{$lang->vote}/></td>
<
td valign="top" align="right"><span class="smalltext">[<a href="polls.php?action=showresults&amp;pid={$poll['pid']}">{$lang->show_results}</a>{$edit_poll}]</span></td>
</
tr>
<
tr>
<
td colspan="2"><span class="smalltext">{$publicnote}</span></td>
</
tr>
</
table>
</
form

Danke jetzt geht es Smile