Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.10 veröffentlicht (10.01.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umfrage, Weiterleitung auf eine Weiße Seite
#1
Hallo,

hab ein Problem mit der Umfrage-Funktion. Wenn man an einer Umfrage teilnehmen möchte und auf den "Abschicken" Button klickt, wird man auf eine Weiße Seite umgeleitet und die Stimme wird auch nicht hinzugezählt (Bei allen Mitgliedern)

URL der Weißen Seite:
Code:
http://www.pc-pedia.de/forum/polls.php?action=vote&pid=4&option[1]=1

Hat jemand eine Idee woran das liegen kann?
Gruß
Marcel
[Bild: pcpedia_banner_332x60.png]
#2
Bei dem Link fehlt etwas. Bitte stelle sicher, dass deine Templates aktuell sind.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Hab erst vor kurzem das Update auf die neueste Mybb-Version gemacht.
Was genau fehlt denn bei dem Link?
Gruß
Marcel
[Bild: pcpedia_banner_332x60.png]
#4
Einiges, Umfragen laufen jetzt über ein Formular per POST... In der Ankündigungen stehen auch die geänderten Templates.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Okay, die neuen Templates sind alle da.
Was muss ich denn einstellen um den Fehler zu beheben, oder soll ich einfach das Update nochmal neu machen?
Gruß
Marcel
[Bild: pcpedia_banner_332x60.png]
#6
Es geht doch nicht um die neuen Templates sondern um die veränderten. o.O
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Danke für die schnellen Antworten.
Ich werde es mir heute abend nochmal genau anschauen! Wink
Gruß
Marcel
[Bild: pcpedia_banner_332x60.png]
#8
Hab jetzt einfach nochmal das Upgrade gemacht, aber der Fehler ist leider noch da!
Was muss ich denn genau beachten bei den veränderten Templates?
Gruß
Marcel
[Bild: pcpedia_banner_332x60.png]
#9
Setze die geänderten Templates am besten zurück.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#10
Hab jetzt "showthread_poll" zurückgestetzt, nun kann man wieder abstimmen.
Scheint alles wieder zu gehen vielen Dank! Big Grin
Gruß
Marcel
[Bild: pcpedia_banner_332x60.png]


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Umfrage Weiße Seite beim Abstimmen Michael_ 5 422 22.08.2014, 18:41
Letzter Beitrag: Jockl
  weiße Seite, usercp.php destrokk 16 976 28.07.2014, 17:26
Letzter Beitrag: MrBrechreiz
  Weiße Seite bei aufruf von Therad (letzter Post) Traxxer 4 635 22.07.2013, 01:42
Letzter Beitrag: Traxxer
  Kalender -> Termin -> weiße Seite Skonto 5 547 14.07.2013, 12:38
Letzter Beitrag: Skonto
  Weiße Seite nach erfolgreicher Registrierung inekai 4 465 08.03.2013, 17:41
Letzter Beitrag: inekai