Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Login-Probleme nach Backup
#1
Hi zusammen,

nachdem der bisherige Server sich verabschiedet hat, mußte ich mit einem
Projekt auf einen anderen Server umziehen.

Da alle Daten vom alten Server nicht mehr erreichbar waren, habe ich die
Forum-Installation vom lokalen Rechner mit FilleZilla hochgeladen und die
Dateien config.php und settings.php gegen die entsprechende Online-Version
ausgetauscht.
Für die Datenbank-Tabellen habe ich ein Backup der Offline-Daten gezogen
und sie auf dem Server eingespielt.
Bis auf ein paar Kategorien und Foren-Bereiche ist die Offline-Version
identisch mit der Online-Version.

Nun tritt das Problem auf, daß ich mich auf dem Server nicht mehr im
Forum als Admin anmelden kann.
Habe ich irgendetwas vergessen zu ändern oder zu laden ?

Würde mich über eine schnelle Antwort freuen. Thx.

Gruß, Mike
#2
Das wird an den Cookie-Einstellungen liegen: https://www.mybb.de/forum/thread-16626.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Hi Stefan,

auf diese Idee bin ich garnicht gekommen.
Thx für deine Hilfe. Forum läuft wieder.

Gruß, Mike


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  DB Backup mit phpmyadmin kleiner als mit Boardinterner Backup Funktion? Michael_ 1 431 04.09.2011, 14:42
Letzter Beitrag: StefanT