Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
class_core.php für PHP v4
#1
Hallo.. erstmal.. sehr schönes Forum hier.. Sogar der Admin aktiv, was eigentlich bei keinem anderem Forum den ich kennen so ist.

Mein Problem ist.. bei der Installation, habe ich ausversehen einen PHP v4 statt einen PHP v5 Server genommen. Jetzt macht der Installer Probleme mit class_core.php. Daher wollte ich fragen ob es eine class_core.php gibt für php v4 versionen? Oder gibt es irgendeine andere Möglichkeit?
Danke im Vorraus für Hilfe.

LG
Dave

Edit: Ich füge nochmal eine Frage hinzu..
Würde es Probleme ergeben wenn ich einfach eine class_core.php von den 1.4.x versionen nehmen würde?
#2
Du brauchst PHP 5, alles andere ist Pfusch. Oder wenn 1.4, dann komplett.
#3
Es ist bei weitem nicht die einzige Datei, die nicht mit PHP 4 läuft...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.