Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Videos im Beitrag anzeigen
#1
Hallo

ab MyBB 1.6 ist doch schon eine funktion dabe wo man von ein paar Video portalen z.b. Youtube oder myvideo, videos in einem Beitrag anzeigen kann.
( ein plugin kann es nicht sein, da ich keine Installiert habe wo Videocods erzeugt )


Seit dem ich bei mir ein neues Design laufen habe, sehen ich nachdem ich auf den Fernesehe beim Beitrag ersellen klicke nur eine Weißer kasten.

und kann nicht erkennen wo ich welchen video code auswähle.

wenn ich das Style wechsel dann sehe ich zwar die namen der Video codes aber war da nicht ein kleines logo immer davor ??

Wie kann ich es denn wieder so machen das ich auch im neune style den code sehe ?

ebenso sehe ich nachdem ich eien beitrag mit Code erstellt habe keine Video nur ein Weißes Rechteck bzw Quadrat.
#2
Die Farben des Editors stimmen nicht.
Eine Anleitung findet man über die Suche.
#3
Ok das mit dem Video habe ich hinbekommen,

aber was nur komisch ist jetzt sehe ich bei schriftgröße und Schrif nichts stehen.

wenn ich aber mit der maus über die felder fahre steht das wieder was ..

wie kann das sein ?

#4
Wie kann ich das problem mit der auswahl von der schrift und schriftgröße beheben ?

hier mal ein Bild wie es bei mir aussieht :

   

wie man sieht, sieht man nichts.

aber sobald ich mit der maus über das Feld mit der auswahl fahre wir der name der schrift bzw die größer angezeigt.


Hier im forum sieht man aber doch die schrift und schriftgröße dauerhaft und nicht erst wenn man mit der Maus drüber fährt.


Was auch komisch ist, beim verlinken von Videos habe ich meistens eine weisen kasten da und die seite Läd sehr lange ...

#5
Schau mal hier: https://www.mybb.de/forum/thread-16748.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
ja das habe ich schon gesehen und auch so gemacht.

Das mit dem Video geht ja wieder.

blos bei er schrift und schriftgrößen auswahl sieht man erst etwas wenn man mit der maus über das feld Fährt.

was ja hier im forum nicht der fall ist.


was auch noch komisch ist, im FireFox ist keine Porblem zu erkennen nur im I explorer 8
#7
Huch, falschen Thread verlinkt... Versuchs mal damit: https://www.mybb.de/forum/thread-11402-p...l#pid82163

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
Danke jetzt geht es.

und auch die verlinken videos werden schneller geladen .. Smile


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Your post contains too many videos. Max. videos allowed: 1 forenschreck 2 344 25.06.2013, 12:06
Letzter Beitrag: forenschreck
  MyCode - Mehrere Videos pro Post anzeigen cirkator 5 1.693 11.10.2010, 11:09
Letzter Beitrag: cirkator