Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB auf XAMPP installieren
#1
Hallo erstmal,
ich wollte MyBB auf XAMPP auf meinem Rechner installieren, bekomme jedoch diese Fehlermeldung:
Code:
MyBB Internal Error

MyBB has experienced an internal error and cannot continue.

Error Type:
    MyBB Error (41)
Error Message:
    Your board has not yet been installed and configured. Please do so before attempting to browse it.
Was kann ich tun?

Mfg schupschup
#2
https://www.mybb.de/doku/installationakt...ation.html

PS: Das MyBB funktioniert aktuell nicht mit MySQL 5.5, was in der aktuellen XAMPP-Version dabei ist.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Was bedeutet, ich kann MyBB nicht auf XAMPP betreiben oder?

Mfg schupschup
#4
Such nach einer XAMPP-Version mit einer älteren MySQL Version.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#5
Okay, ich schaue mal...

Mfg schupschup
#6
Sonst nimm MySQLi dan gehts 100%
Freundliche Grüsse
Marti95.

Die deutsche Rechtschreibung ist Freeware, dass heißt Du darfst sie kostenlos benutzen.
Sie ist allerdings nicht Open Source, dass heißt Du darfst sie weder verändern, noch in veränderter Form veröffentlichen.
#7
Du bist total auf dem Holzweg... Toungue
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#8
Mit der MYSQL version 5.0.7 läuft es ohne probleme.


Bei apachefriends findest du aber auch noch alle älteren XAMPP versionen zum runterladen.

#9
Das Problem ist ja auch MySQL 5.5... Huh
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#10
(18.03.2011, 18:42)StefanT schrieb: Das Problem ist ja auch MySQL 5.5... Huh

ja das habe ich auch verstanden ..

wollte auch nur sagen das es mit 5.0.7 geht.

von wann ist den die Neue version mit 5.5 ??
denn meien habe ich am 1.3 runtergeladen uns installiert, die hat 5.0.7
und jetzt sind die schon bei 5.5 ?? geht ja recht fix ..


gibt es bald dafür vielleicht eine Lösung das es auch mit 5.5 geht ?

denn manche Hoster werden doch auch irgendwann 5.5 laufen haben Smile


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  von xampp auf server nabonid 4 984 19.11.2010, 18:44
Letzter Beitrag: frostschutz