Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PHP 5.3.5
#1
Hallo

Läuft mybb 1.6.2 auch mit PHP 5.3.5 ?

Oder gibt es da probleme.


#2
Ja, sicher...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
(01.03.2011, 21:35)StefanT schrieb: Ja, sicher...

War das die Antwort auf Teil 1 oder Teil 2 der Frage? Toungue Wink
Grüsse aus Hamburg
Bernd alias BeeJayZZR

MyBB Version.: 1.8.6
PHP Version...: 5.3.18-nmm1
MySQL Version: 5.1.43


[Bild: signature_red_en_us.php]
#4
2. Frage!? Ah, soweit habe ich gar nicht gelesen... Toungue
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Dann bin ich ja beruhigt.

gibt ja manche Foren systeme oder CMS die noch nicht mit PHP 5.3.5 problemlos laufen.


#6
Das Problem ist PHP 5.3 und das wurde alles schon lange angepasst.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.