Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Installation funktioniert nicht
#1
Hallo,
beim Versuch, das Forum zu installieren, bekomme ich lediglich die beiden unschönen Zeilen
Parse error: parse error, expecting `T_OLD_FUNCTION' or `T_FUNCTION' or `T_VAR' or `'}'' in /mnt/web8/22/46/538346/htdocs/epikur/inc/class_core.php on line 18

Fatal error: Cannot instantiate non-existent class: mybb in /mnt/web8/22/46/538346/htdocs/epikur/install/index.php on line 41

zu sehen.

Hilfe!!!
#2
Das MyBB benötigt PHP 5: https://www.mybb.de/forum/thread-7716.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Probier mal in deiner htaccess-datei folgende Zeilen einzufügen:

PHP-Code:
AddType x-mapp-php5 .php
AddHandler x
-mapp-php5 .php 

.. wenn du keine htaccess noch hast, lade mal die datei im Anhang auf deinen server ins root verzeichnis..

lg Chris



Angehängte Dateien
.zip   htaccess.zip (Größe: 154 Bytes / Downloads: 5)
| Anteilslosigkeit ist einfacher als Euphorie |
#4
auf php5 erweitert und schon klappts.
Herzhaften Dank für die schnelle Hilfe!
Wink


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Installation funktioniert nicht Amalara 2 1.928 10.08.2010, 15:59
Letzter Beitrag: Amalara