Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Danke addon
#1
Und auch mit diesem Addon habe ich Probleme.

Es nimmt die Danke, zeigt sie auch und man kann sie auch wieder entfernen, aber es kommt jedesmal eine Fehlermeldung.


"<thankyou>
<list><![CDATA[ <span title="19.01.2011 12:49 "><a href="member.php?action=profile&amp;uid=2" dir="ltr"><span style="color: green;"><strong><em>baeckerman83</em></strong></span></a></span>]]></list>
<display>1</display>
<image>http://www.bet-experts.com/swttest/images/wetten/postbit_rthx.gif</image>
<del>1</del>
</thankyou>"


gruß
christian

testuser besteht weiterhin
user: test
pw: test123
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#2
Da gibt es mehrere Plugins von. Welches verwendest du denn?

Zitieren
#3
sorry, das hier:
txs 3.9


Angehängte Dateien
.zip   1876-1280706963-Thanks_3.9.zip (Größe: 10,41 KB / Downloads: 6)
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#4
Bei mir funktioniert das tadellos. Hast du das Plugin schon einmal deaktiviert und wieder aktiviert? Oder evtl. Änderungen an einer Datei vorgenommen? Sprachfiles auch in die deutschen Ordner hochgeladen?
Zitieren
#5
Alles gemacht, also wie gesagt die "Danke" werden ja angezeigt und gezählt, aber es kommt immer eine Fehlermeldung,

also im firefox zB:
an error had occured, please contact the administrator

TpyeError: xml is null

im chrome das gleiche, cookies und alles komplett gelöscht.
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#6
Hiho!
Ich helfe ja sportwettentalk bei der Seite. Hast du Kenny den DB Präfix geändert?
Zitieren
#7
Zitat:Hast du Kenny den DB Präfix geändert?

Ja, habe ich. Den DB-Präfix ändere ich bei jeder neuen MyBB Installation.
Zitieren
#8
Der Fehler rührt von einem JavaScript Fehler her, auf den ersten Blick würd ich sagen AJAX-Probleme
Zitieren
#9
Mhm ja aber es ist ja alles sauber installiert. Wir haben es ja schon rausgehaut und wieder rein gemacht.
Ich habe jetzt mal geschaut, auf meiner Installion wo es geht steht Content-Type text/xml
Und da wo es nicht geht steht: Content-Type text/html
also da geht es um die Rückantwort im Ajax. Hilft das weiter? Habe mit Firebug geschaut. Eine Warnung oder einen Fehler spuckt er nicht aus.
Zitieren
#10
Und noch ein Dankeschön an "thebod"

Auch hier hat der den Fehler beseitigt, ehrlich gesagt weiß ich nicht wirklich wo der Fehler war, irgend ein Fehler im javascript von dem Plugin.
aber da schreibt er bestimmt noch einmal was, so stelle ich mir Hilfe vor :-)

großes Dankeschön
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Danke Addon Erstellung sportwettentalk 2 1.028 16.03.2011, 10:23
Letzter Beitrag: assojan
  News addon BartM 2 838 28.01.2011, 10:04
Letzter Beitrag: BartM
  Gruppenbilder AddOn Naddel811 6 1.376 07.10.2009, 10:35
Letzter Beitrag: Naddel811
  Danke funktion auf deutsch+ unter dem beitrag danke stehen Makan 10 1.611 14.09.2009, 17:48
Letzter Beitrag: StefanT
  Addon myquestion vs. "Guests" atmospheric railway 1 662 18.05.2009, 23:58
Letzter Beitrag: Michael