Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Avatar-Upload schlägt fehl
#1
Mein Webhoster ist vor einiger Zeit umgezogen, danach gab es Probleme, dass Rechte und Ordnerbesitzer falsch gesetzt waren. Das äußerte sich darin, dass ich auf meinem FTP nichts mehr hochladen konnte. Das ist mittlerweile gefixt, doch seitdem gibt es das Problem, dass User keine Avatare mehr hochladen können.

Beim Upload erhält man die Fehlermeldung "Das Hochladen ist gescheitert. Bitte wähle eine gültige Datei und versuche es erneut."

Die Ordnerrechte von uploads/ sowie uploads/avatars/ sind auf 777 gesetzt, das habe ich bereits überprüft.

Leider hilft mir die Fehlermeldung nicht wirklich weiter, eine ungültige Datei scheint mein jpg nämlich auch nicht zu sein.

Habt ihr eine Idee oder könnt ihr mir verraten, wie man exaktere Fehlermeldungen bekommt? Kann man vielleicht irgendwie ein Debug-Level hochsetzen?
#2
Funktionieren die Attachments?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
(09.01.2011, 12:00)StefanT schrieb: Funktionieren die Attachments?
Gute Frage. Habe es jetzt mal ausprobiert und auch Attachments funktionieren nicht - da erhalte ich allerdings gar keine Fehlermeldung, der Anhang erscheint nach dem Upload einfach nicht.
#4
Schau mal hier: https://www.mybb.de/forum/thread-17339-p...#pid124177

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Habe es doch hinbekommen, lag an meiner Blödheit.

Ich habe Mitte Dezember das tägliche Update aktiviert, die Uhrzeit aber scheinbar so eingestellt, dass er das ganze minütlich ausführt. Dass Anfang Januar dann die 10 Gigabyte des Webspace voll sind, ist natürlich klar.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MyBB Registrierung schlägt fehl ps915 0 265 09.12.2012, 15:03
Letzter Beitrag: ps915
  Registrierung schlägt fehl Tuarak 20 1.176 27.06.2012, 20:03
Letzter Beitrag: Tuarak
  Login übers Portal schlägt fehl traax 8 636 25.03.2012, 15:25
Letzter Beitrag: traax