Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB Darksun Theme
#1
MyBB Darksun Theme

MyBB DarkSun Theme Demoforum
Zitieren
#2
Hilfe!!!

Ich habe Probleme mit diesem Theme (BTW, es gefällt mir ausgesprochen gut), ich bekomme immer die Fehlermeldung:

"mySQL error: 1136
Column count doesn't match value count at row 1
Query: INSERT INTO mybb_templatesets VALUES ('DarkSun Templates')"

Obwohl ich die Änderungen "MySQL Error: 1136 bei Theme-Import", wie bereits beschrieben unter https://www.mybb.de/forum/showthread.php?tid=636 auch gemacht habe??

Wenn ich das Theme installieren möchte, suche ich doch die Datei "DarkSun-theme.xml", die ich mittlerweile auch auf dem Desktop gespeichert habe und unter lokale Datei steht schon "./install/resources/mybb-templates.xml" drin, stimmt das so oder muss ich daran was ändern?

Und was wählt man geschickterweise als "oberes Theme"?

Ich hab doch zu meiner Entschuldigung noch nie niemals zuvor mich an ein neues Theme gewagt und nun gleich dieses Chaos (und das seit Stunden!!!) Sad

Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#3
Welche MyBB-Version verwendest du? Als oberes Theme sollte normalerweise immer der Master-Style gewählt werden (wenn nicht anders angegeben).

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#4
Hi,

ich hock' schon wieder dran - meine Version ist die 1.1 (habe noch nicht auf 1.1.1 upgedated)
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#5
Dummuser schrieb:Obwohl ich die Änderungen "MySQL Error: 1136 bei Theme-Import", wie bereits beschrieben unter https://www.mybb.de/forum/showthread.php?tid=636 auch gemacht habe??
Das ist nur bei 1.0, du hast aber 1.1. Kommt daher der Fehler?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#6
Hi, Dragon,

da kann es aber eigentlich nicht herkommen, denn erst, als das Importieren nicht klappte, habe ich im Forum gesucht und dann diesen Hinweis gefunden.
Nach Überprüfung der Datei admin/themes.php habe ich es dann so geändert, wie beschrieben (es stand also so drin, wie es nicht sein sollte oder muss ich es wieder zurückändern?)

Egal, welches Theme ich auch installieren möchte, ich bekomme immer denselben Fehler:
mySQL error: 1136
Column count doesn't match value count at row 1
Query: INSERT INTO mybb_templatesets VALUES ('OrangeIce Templates')

Omg
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#7
Zwischenzeitlich habe ich auf 1.1.1 aktualisiert - ohne Erfolg bei den Themes Eyeroll
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#8
auf Wunsch habe ich für darksun-theme deutsche buttons erstellt.



Angehängte Dateien
.zip   deutsch_sie_buttons_for_darksuntheme.zip (Größe: 14,76 KB / Downloads: 8)
Zitieren
#9
Danke an skorpion!

Dann hätte ich mir die Arbeut schon mal erspart, wenn es denn jemals bei mir mit anderen Themes klappen würde - ich glaub', ich bin einfach zu doof dazu!
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#10
Kannst du bitte eine originale admin/themes.php aus MyBB 1.1.1 hochladen und es erneut versuchen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren