Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Arcade Mod keine Highscore bei neuen Games
#1
Hallo !!

Habe den Arcade Mod ohne Prob drauf bekommen, nun bin ich am draufschauben neuer Spiele ( das alles muss ich leider auch manuell machen da das tar install nicht funzt )

Nun gut, wenn ich neue Spiele drauf hab und jemand in den Highscore kommt, folgt der Fehler :


Board Message
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

This score was not submitted from the game. Your score will not be saved.


    
You are not logged in, you may log in below
Your account username  
Your account password  


Ich/andere sind aber angemeldet und der URL link sieht so aus:

http://www.MyHOME.de/MyBB/index.php?act=...o=newscore

Wenn ich nun versuche mich nochmals anzumelden, kommt :

http://www.MyHOME.de/index.

???? Was geht da nicht , wo liegt der Fehler... bei den normalen Games die schon dabei waren, funzt alles nur nicht bei den neuen ! Auch ärgert mich das ich keine Spiele über AdminCP-->Add Games instalieren kann... gibts abhilfe ??

Danke schonmal im vorraus !!

Ice4Tea




Zitieren
#2
Besitzt der Ordner arcade die Rechte 777? Falls ja schau mal im Forum der Entwickler nach, vielleicht gab es das Problem schonmal.

EDIT: Es scheint sich um ein allgemeines Problem zu handeln: http://community.mybboard.net/showthread...1#pid51221

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Ja, meine Ordner wurden auf Chmod 777 umgestellt, kein Erfolg Sad !

Unter diesem link wird geschrieben das es am Admin CP liegen soll ( wenn mich mein Englisch jetzt nicht täuscht ) angeblich wäre dieser Fehler nur unter der alten Admin CP ( Beta ) .

Hmmm wo bekomme ich jetzt eine neue Admin CP her die keine Beta ist ? Aber ich habe doch erst vor kurzem hier die neue Version 1.1.0 runtergesaugt.... sollte ich den die neue 1.1.1 nehmen und ist da eine andere admin CP drauf ???

Gruss

Ice4Tea

Zitieren
#4
Ice4Tea schrieb:sollte ich den die neue 1.1.1 nehmen und ist da eine andere admin CP drauf ???
Ich denke es geht um den Admin-Bereich des Mods. MyBB 1.1.1 bringt kein neues Admin-CP mit.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Highscore Fehlermeldung Kalle 6 533 04.09.2012, 21:05
Letzter Beitrag: Kalle
  Mail bei abonnierten Themen bei jedem neuen Beitrag teilnehmer 1 443 13.07.2012, 10:39
Letzter Beitrag: icarus
  Arcade Games 1.1.9 Hesse 9 1.687 08.06.2009, 05:58
Letzter Beitrag: Olaf_A
  Gamesection Highscore Traktion 0 595 29.06.2008, 05:00
Letzter Beitrag: Traktion
  Probleme beim Arcade Mod und bei der berechtigung! aman 1 587 30.08.2007, 00:35
Letzter Beitrag: aman