Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Seiten blättern nach Upgrade 1.6 auf 1.6.1
#1
Moin,
folgendes Problem nach gestrigem Upgrade 1.6 auf 1.6.1:

Wird ein neuer Thread erstellt, der mehr als eine Seite enthält, kann mittels Anklicken auf Seite 1 nicht mehr zurück geblättert werden. Es bleibt die Seite 2.

Führt man die Maus auf die Seitennummer 1, so steht unten auf dem Screen in der http://.........................2.html
Mit re. Maustaste "zurück" geht jedoch.

Keine Ahnung, obs ein Bug ist. Erbitte Hilfestellung.

Anm.:
Nach dem Upgrade im Testforum war der Style (Theme) i.o.,
beim realen Forum erschien alles blau. Ich habe dann dort die .css neu gespeichert, dann war auch der Style wieder da.


Zitieren
#2
Ich kann das Problem nicht nachvollziehen, stimmt der Link nicht oder woran liegt das?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Scheint so Stefan.
Unten im Screen wird ja der jeweilige Link angegeben.

Stehe ich auf Seite 2 und fahre mit der Maus auf Seite 1, sollte unten stehen:
.................html. Stattdessen: .....................2.html (also Seite 2) und blättert ergo auch nicht zurück.

Das betrifft aber nur mehrseitige Threads erstellt nach dem Upgrade.
Zitieren
#4
Ein Link wäre da hilfreich... Bei MyBB 1.6 gab es eine Änderung bei der Seitenzählung, bei MyBB 1.6.1 nicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Das Forum ist gänzlich nur für Regsitrierte zu sehen.
Zugangsdaten sowie Link gehen Dir per PN zu.
Zitieren
#6
Das liegt an dem MyBB-SEO-Plugin...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Stümmt,
SEO Links! mal deaktiviert und schon gehts.

Sollte ich das Plugin vollends entfernen und ein anderes verwenden ? Oder ist das nicht kompatibel ? Hättest Du nen Vorschlag ?
Zitieren
#8
So oft, wie Probleme mit diesem Plugin aufgetreten sind, weg damit... Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#9
Ich hab das Plugin in der .php mal auf Kompatibilität 16 gestellt. Danach gehts auch wieder einwandfrei.

Ich werde das Plugin aber auf alle Fälle entfernen und nach anderem SEO suchen, falls überhaupt benötigt.

Vielen Dank nochmal für die schnelle Hilfe.
Zitieren
#10
Die Änderung der Kompatibilität ändert überhaupt nichts...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  blättern im Portal forumfreund 4 582 26.06.2009, 08:42
Letzter Beitrag: Talho