Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade von 1.4.14 bringt Fehlermeldung
#1
Habe eben versucht von 1.4.14 auf 1.6 zu upgraden.
URL meines Forums ist http://forum.weinlakai.de
(gehostet bei 1&1)

Folgende Schritte habe ich bereits ausgeführt:
- Alte Daten nach der Sicherung derselbigen vom Server gelöscht
- 1.6.er Daten mit Filezilla hochgeladen
- settings und config der alten Version in den inc Ordner gepackt
- CHMODs für die entsprechenden Dateien geändert
- Habe dann versucht http://forum.weinlakai.de/install/upgrade.php aufzurufen...

Leider ohne Erfolg, Fehlermeldung anbei.

Was ist da los?

Danke im Voraus!


Angehängte Dateien Thumbnail(s)
   
#2
Erfüllt dein Server/Webspace die Mindestanforderungen vom MyBB? Min. PHP 5.1!
#3
(30.11.2010, 10:39)Kenny schrieb: Erfüllt dein Server/Webspace die Mindestanforderungen vom MyBB? Min. PHP 5.1!

Guter Hinweis. Eben mit der Hotline gesprochen. Ich muss auf PHP 5 mittels .htaccess parsen.

Danke!
#4
hallo, hatte das gleiche Problem, hab mittels .htaccess geparst, nun kommt ein 500 Internal Server Error... Woran liegts? Komm leider nicht mehr weiter Sad

http://www.roter-brustring-hamburg.de/Fo...pgrade.php
#5
Das liegt an der .htaccess. Ohne den Inhalt zu kennen, kann ich dir da aber nicht helfen. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#6
Inhalt ist nur der folgende:

AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php

Hoster ist 1und1
#7
Sonst steht nichts in der Datei?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#8
nein, sonst nix

hab noch ein bisschen rumgedoktort, jetzt komme ich ins Upgrade-Script, warum auch immer.
also, alles gut, Upgrade hat funktioniert. Danke für die schnelle Antwort! Smile