Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler Meldung attachment.php (Line no. 150)
#1
Ich habe mein Forum MyBB 1.6 neu installiert, die Datenbank wieder eingespielt und die Bilder in den Ordner uploads vom Backup kopiert.
Seit der neuen installation bekomme ich jetzt immer per E-mail eine Fehlermeldung wenn jemand Bilder hoch lädt :

Your copy of MyBB running on Nagelforum für künstliche Fingernägel-Nailart&Nageldesign (http://www.nailfantastics.de) has experienced an error. Details of the error include:
---
Type: 2
File: attachment.php (Line no. 150)
Message
file_get_contents() [<a href='function.file-get-contents'>function.file-get-contents</a>]: Unable to access ./uploads/post_30_1274539002_2c06b1eace2c21cdb5a5dd4d1dd014a2.attach

Was läuft da falsch, wie kann ich den Fehler beheben ?
Komme da irgendwie nicht weiter Sad

Gruß Kay



#2
Es fehlen die Dateien zu den Attachments im Ordner "uploads".
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
(03.10.2010, 09:42)StefanT schrieb: Es fehlen die Dateien zu den Attachments im Ordner "uploads".

Danke es sind aus irgendwelchen Gründen einige Dateien beim wieder aufspielen hängen geblieben Rolleyes


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  attachment.php 113 fread() Fehler ToxSox 10 931 11.02.2014, 22:14
Letzter Beitrag: ToxSox
  Fehler meldung in /inc/functions_compat.php on line 20 MrGamerDE 1 1.856 09.03.2011, 17:19
Letzter Beitrag: StefanT