Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlermeldung nach löschen eines Toplinks
#1
Hallo liebe Community,

mir wird folgender Fehler statt dem header angezeigt:
Zitat:Parse error: syntax error, unexpected T_NS_SEPARATOR, expecting T_STRING in /users/wissen/www/forum/global.php(439) : eval()'d code on line 5

Dabei wollte ich lediglich "Kalender" aus dem Toplink entfernen.
Der Code sieht wie folgt aus:
Zitat:<ul>
<li><a href=\\\\\\\"{$mybb->settings\\\\\\\'bburl\\\\\\\']}/search.php\\\\\\\"><img src=\\\\\\\"{$mybb->settings[\\\\\\\'bburl\\\\\\\']}/{$theme[\\\\\\\'imgdir\\\\\\\']}/toplinks/search.gif\\\\\\\" alt=\\\\\\\"\\\\\\\" title=\\\\\\\"\\\\\\\" />{$lang->toplinks_search}</a></li>
<li><a href=\\\\\\\"{$mybb->settings[\\\\\\\'bburl\\\\\\\']}/memberlist.php\\\\\\\"><img src=\\\\\\\"{$mybb->settings[\\\\\\\'bburl\\\\\\\']}/{$theme[\\\\\\\'imgdir\\\\\\\']}/toplinks/memberlist.gif\\\\\\\" alt=\\\\\\\"\\\\\\\" title=\\\\\\\"\\\\\\\" />{$lang->toplinks_memberlist}</a></li>
<li><a href=\\\\\\\"{$mybb->settings[\\\\\\\'bburl\\\\\\\']}/misc.php?action=help\\\\\\\"><img src=\\\\\\\"{$mybb->settings[\\\\\\\'bburl\\\\\\\']}/{$theme[\\\\\\\'imgdir\\\\\\\']}/toplinks/help.gif\\\\\\\" alt=\\\\\\\"\\\\\\\" title=\\\\\\\"\\\\\\\" />{$lang->toplinks_help}</a></li>
</ul>
Hoffe ihr könnt mir helfen den Fehler zu beheben.

Mit freundlichen Grüßen
atcwiki
#2
https://www.mybb.de/forum/thread-15237-p...#pid108983
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Danke, aber ich habe MyBB 1.4.4 auch bei dem selben Hoster, da tritt das Problem nicht auf. Das Problem trat bei de, Forum der Version 1.4.6 auf.
#4
Welche PHP-Version hast du denn?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
5.3.2
#6
Dann betrifft dich meine Lösung aber genau...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.