Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Letzer Beitrag & Logout
#1
Bell 
Abend,

meine Probleme sind folgendene....

1)Letzer Beitrag
wenn man in der Forenübersicht in der rechten Spalte
einen letzten Beitrag auswählt kommt nur eine weiße Seite....

der Link dazu ist folgender
.....de/forum/showthread.php?tid=1&action=lastpost

wenn ich den link bearbeite und das "&" entferne,
komme ich auf den Beitrag,
doch dies kann ich nur manuell machen, sprich jedes mal in der Adressleiste Rolleyes
Kann man die Verlinkung irgendwo ändern, so das ich das "&" entfernen kann?
Oder was muss ich tun Toungue


2)Logout

Die Logout Funktion geht nicht mehr,
ich drücke auf abmelden das entsprechende Pop up öffnet,
und es wird gezeigt du hast dich erfolgreich ausgeloggt....
aber man ist immer noch eingeloggt Blush

Was muss ich umstellen/umändern damits wieder funktioniert ?

Danke für Rückmeldungen!
#2
2. Lösch mal bitte Deine Cookies u. kompletten Tempoären-Daten von Deinem Browser. Log Dich ein und versuch Dich auszuloggen.

- Sind die Cookie-Einstellungen im ACP richtig?
- Welchen Browser nutzt Du?
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#3
(22.01.2010, 16:59)Murphy schrieb: 2. Lösch mal bitte Deine Cookies u. kompletten Tempoären-Daten von Deinem Browser. Log Dich ein und versuch Dich auszuloggen.

- Sind die Cookie-Einstellungen im ACP richtig?
- Welchen Browser nutzt Du?

Alles gemacht,
ausloggen hat funktioniert!

Nun geht das einloggen nicht mehr Big Grin

Foren Link: cs-kingz.square7.de/forum
Cookie-Domain: .cs-kingz.square7.de
Cookie-Pfad: /forum/

Cookie-Domain und Pfad sollten doch richtig sein oder?

Nutze Firefox jedoch hab ich es schon mit dem Internet Explorer versucht,
bringt auch nichts.....

Da weiß ich nun nicht mehr weiter Sad
#4
Cookie-Einstellungen sind richtig.
Akzeptiert Dein Browser Cookies?

Bei Firefox:
Extras ~> Einstellungen ~> Datenschutz ~> Cookies akzeptieren (Ist dort ein Häcken?).
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#5
(22.01.2010, 17:50)Murphy schrieb: Cookie-Einstellungen sind richtig.
Akzeptiert Dein Browser Cookies?

Bei Firefox:
Extras ~> Einstellungen ~> Datenschutz ~> Cookies akzeptieren (Ist dort ein Häcken?).

Natürlich Big Grin
#6
Hast du irgendeine Datei bearbeitet? https://www.mybb.de/doku/haeufig-gestell...datei.html
Das ist das Grund für die Fehler.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
dumdidumdidum,

das könnt es gewesen sein,
hab genau wie ich die Dateien von der Homepage bearbeite,
alles mit dem Editor gemacht Toungue

Da gabs bisher noch nie Probleme....

Okay,
wie löse ich nun das Problem?
#8
Du musst die Dateien korrigieren bzw. die originalen Dateien wiederherstellen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
So nun klappt das einloggen im Admin Bereich wieder bzw ich bleibe eingeloggt,
im Forum allerdings kann ich mich nicht einloggen und es kommt die Fehlermeldung:
Code:
Warning [2] Cannot modify header information - headers already sent by (output started at /users/cs-kingz/www/forum/global.php:1) - Line: 1548 - File: inc/functions.php PHP 5.3.1 (Linux)

Genau deswegen hatte ich diese Datei auch verändert und der Fehler war weg,
war wohl anscheinend nur eine Löschung der Anzeige des Fehlers nicht allerdings die Lösung des Problems.

Hab ja schon durchs Suchen erfahren das es an den PvP Einstellungen liegt,
auch hier PvP Version 5.3.1
und magic_quotes_gpc on

wurd jetzt nur nicht aus den anderen beiträgen schlau,
gibts keine lösung wenn das nicht auf "off" steht ? Sad
#10
Dann nimm bitte dir originale Datei.
https://www.mybb.de/forum/thread-15237-p...#pid108983
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.