Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Darstellungsproblem nach Datenbankkonvertierung in utf-8
#1
Ich hatte in den Datenbanken einen falschen Zeichensatz (latein_schwedisch). Diesen habe ich über das Admin-CP in utf-8 konvertiert.

Ich hatte dem Forum eine feste Breite vergeben. Seit der Konvertierung habe ich ein Darstellungsproblem in verschiedenen Ansichten:

a) Im Portal wird die feste Breite nicht mehr berücksichtigt.

b) Nachdem ein Beitrag geschrieben, geändert oder gelöscht wurde, erscheint anschließend immer eine entsprechende Bestätigung. Hier wird die feste Breite ebenfalls nicht mehr berücksichtigt.

Im Admin-CP habe ich in der global.css die Breite auf eine feste Größe (1.000) gestellt. Dies hat aber nicht geholfen.

Vielleicht weiß ja hier jemand Rat.

Danke schonmal im voraus.

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
Zitieren
#2
Das ist durch die Konvertierung bedingt, da Codes jetzt nicht mehr korrekt geschlossen sind (siehe Anhang).

Überprüfe und korrigiere ggf. das Template "headerinclude".


Angehängte Dateien Thumbnail(s)
   
 
The User, Formerly Known As "En-Gedi"
 
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Darstellungsproblem beim Erstellen eines neuen Themas im IE dietmar80 7 754 12.04.2012, 14:57
Letzter Beitrag: Jockl
  Darstellungsproblem sportwettentalk 4 885 06.06.2010, 16:12
Letzter Beitrag: sportwettentalk