Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Probleme nach Umzug (Wichtig!!)
#1
Exclamation 
Mein Forum ist von bplaced auf pytal umgezogen.
Doch nun tauchen Fehler auf.
Alle Links oben (
* Suche
* Mitglieder
* Kalender
* Hilfe,
UCP, ACP, MCP, Neueste Beiträge, Profil Kommentare und Private Nachrichten
und das Logo verlinken auf das alte Forum. Sad
Wie kann ich das fixxen?
: D
#2
Hast du > diese Infos beachtet?
#3
Zitat:Zum Schluss müssen nur noch die Foreneinstellungen im ACP angepasst werden
- Name des Forums
- URL zum Forum
- Cookie-Einstellungen
#4
Das geht nicht!
Da der Cookie-Pfad der selbe ist werd
ich beim Login nicht angemeldet und im
ACP beim Seitenwechsel rausgeschmissen...
Was soll ich nur tun?
: D
#5
https://www.mybb.de/forum/thread-12508.html
Man sollte angepinnte Themen beachten und die Suche benutzen. Als Tipp für die Zukunft, ist nicht böse gemeint.
#6
Hab ich doch gemacht, deswegen bin ich ja
so verzweifelt. (es gibt nur keinen Weinenden Smilie xD)
Wenn ich unter Konfiguration gehe und dann alles
einstelle, komme ich auf eine Seite wo alle Einstellungen auf
einmal zu sehen sind. Aber meine Änderungen werden
nicht gespeichert *weinender Smilie*...

Bitte helft mir!
: D
#7
Zitat:Da eine Anpassung der Einstellungen hier nicht über das Admin-CP möglich ist, musst du diese manuell in der Datei inc/settings.php durchführen. Suche dazu in der Datei nach $settings['cookiedomain'] und $settings['cookiepath']. Anschließend musst du die Einstellungen im Admin-CP nochmal setzen und abspeichern.

Hinweis: Nach dem Ändern der Cookie-Einstellungen sollten die Cookies im Browser gelöscht werden!
Genau so! Das steht auch in Michaels Beitrag.
#8
Doku schrieb:...
Zum Schluss müssen nur noch die Foreneinstellungen im ACP angepasst werden
> Name des Forums
> URL zum Forum
> Cookie-Einstellungen
...

Hast du auch die URL angepasst?
PHP-Code:
...
$settings['bburl'] = "http://deine_domain.tld";
... 
#9
Hab ich gemacht, jetzt ist es genauso wie vorher,
nur das die URLs jetzt stimmen. Auch nach "Einstellungen
speichern". Und wo kann ich jetzt die Browser-Cookies
löschen? Kann ich nicht jemand alle Daten geben der es dann
für mich macht? Cry
: D
#10
Welchen Browser hast du? Ansonsten nimm einfach CCleaner! http://www.ccleaner.de/


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mehrere Probleme nach Umzug Axxis 10 1.606 20.06.2010, 10:16
Letzter Beitrag: StefanT
  Nach Umzug lauter Probleme Namenloser 2 679 05.12.2009, 20:39
Letzter Beitrag: Namenloser
  Löschen rückgängig machen... wichtig! Jasper 2 632 16.04.2009, 08:22
Letzter Beitrag: frostschutz
  Nach Umzug Probleme whitenexx 2 879 23.12.2008, 19:09
Letzter Beitrag: whitenexx
  [Sehr wichtig] Captcha für Login Kossmus 3 985 07.10.2008, 19:35
Letzter Beitrag: NetHunter