Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.13 veröffentlicht (07.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
(Attachment) Probleme nach Serverwechsel
#11
Die Tabelle adminoptions ist ok, das Feld permissions enthält ebenfalls etwas.

Zum Thema Thumbnails erneuern: habe zuerst die Einträge pro Seite auf 100 gestellt. Dann stand da "Klicken Sie auf "Ausführen" um die Neuzählung und Neubildung fortzusetzen." Einen Button "Ausführen" gibt es nicht, also habe ich eine viertel Stunde lang auf den Button "Weiter" gedrückt - so lange bis nur noch eine weiße Seite kam. Gebracht hat's nichts....


Viele Grüße

Alex
#12
Wenn eine weiße Seite kommt, passiert auch nichts. Du musst dort eine kleinere Zahl verwenden und dann immer weiter klicken.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#13
Gibt es auch eine andere (realistische) Möglichkeit das zu machen? Mein Ordner Uploads enthält über 35.000 Dateien... Da sitz ich ja bis Ostern dran... Sad


Vielen Dank & Grüße

freeze
#14
Sind das alles Bilder? Dann kann es wirklich dauern. Da das neu schreiben von Thumbnails nun einmal aufwendig ist.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#15
Ja, sind alles Bilder... Sad Das werd ich mir dann mal für's Wochenende aufheben... Hat noch jemand einen Tipp für mich, was ich mit dem "Administrator-Problem" machen könnte?


Vielen Dank & Grüße

freeze
#16
Hallo nochmal,

habe die Zahl auf 50 verringert und über eine halbe Stunde auf den Button gehämmert - so lange bis wieder eine weiße Seite kam. Kann es sein, dass der Vorgang dann beendet ist? Am PHP timeout kann's nicht liegen, da die weiße Seite schon zwei bis drei Sekunden nach dem Drücken des Buttons kam. Auf jeden Fall hat's nicht gehofen, Thumbs kann man in der Beitragsvorschau immer noch nicht sehen. Noch wichtiger, mein Admin sieht immer noch nur die Übersichtsseite.


Viele Grüße

freeze
#17
Nein, eine weiße Seite bedeutet, dass das abgebrochen wurde. Probiere es mal mit 10 oder so...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Serverwechsel und nun Probleme... Ich habe keine ahnung 6 967 25.04.2010, 15:54
Letzter Beitrag: Ich habe keine ahnung