Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mybb und Wamp5
#1
Hi,

ich hab vorhin WAMP5 installiert da es mir empfohlen wurde.

(Mit xampp hatte ich mehr probleme als anderes auf win7)

Es kamen haufenweise fehler, 1 hatte mybb selber gemacht!

in der config.php, weil ich kein pw use für meine datenbank hat es nur:

$config['database']['password'] = ';
anstatt
$config['database']['password'] = '';
geschrieben.

fehlermeldung gekommen bei installation. gefixt und weiter gehts. installation erfolgreich (alles auf english... wieso?) gehe ich auf die index.php kommen haufenweise fehler. habe ich mal magic sys runtime rausgenommen ausm wamp5 und dann waren die fehler deutlich weniger.

jetzt habe ich noch:
PHP-Code:
Parse errorparse errorexpecting `']'' in C:\wamp\www\forum\global.php(322) : eval()'d code on line 7

Parse error: parse error, expecting 
`']'' in C:\wamp\www\forum\global.php(427) : eval()'d code on line 2

Parse error
parse errorexpecting `']'' in C:\wamp\www\forum\global.php(430) : eval()'d code on line 5

Parse error: parse error, expecting 
`']'' in C:\wamp\www\forum\global.php(483) : eval()'d code on line 2

Parse error
parse errorexpecting `']'' in C:\wamp\www\forum\global.php(492) : eval()'d code on line 6

Parse error: parse error, expecting 
`']'' in C:\wamp\www\forum\index.php(274) : eval()'d code on line 2

Parse error
parse errorexpecting `']'' in C:\wamp\www\forum\inc\functions_forumlist.php(321) : eval()'d code on line 3

Parse error: parse error, expecting 
`']'' in C:\wamp\www\forum\inc\functions_forumlist.php(321) : eval()'d code on line 2

Parse error
parse errorexpecting `']'' in C:\wamp\www\forum\index.php(337) : eval()'d code on line 4

Parse error: parse error, expecting 
`']'' in C:\wamp\www\forum\inc\functions.php(2834) : eval()'d code on line 2 

ich hoffe ihr könnt mir helfen, das regt langsam auf.

meine meinung bis jetzt: 1.4.3 ftw! die einzige die ich hatte ohne fehler!

mfgSad
Toungue
#2
Sieht für mich wie Template-Fehler aus: Im Template wird irgendwie ] erwartet, aber nicht gefunden. Um welches Template es sich handelt, siehst du, wenn du in der global.php in Zeile 322, 427 etc. schaust.

Aber noch ne Anmerkung zum eigentlichen Problem:
Ich habe keinerlei Probleme, XAMPP oder das MyBB unter Win7 (RC) laufen zu lassen, funktioniert alles wunderbar. Wie haben sich denn die Probleme geäußert? (XAMPP versehentlich unter C:\Program Files\ installiert?)
Was ist der Unterschied zwischen der Politik und der Informatik?
In der Informatik ignoriert man führende Nullen...
#3
Rennt dein Wamp schon mit PHP 5.3? Dann ist das möglicherweise das Problem. Schau mal ob du es auf PHP 5.2.x umschalten kannst, 5.3 soll erst mit dem nächsten Update unterstützt werden.
#4
(03.08.2009, 11:04)frostschutz schrieb: Rennt dein Wamp schon mit PHP 5.3? Dann ist das möglicherweise das Problem. Schau mal ob du es auf PHP 5.2.x umschalten kannst, 5.3 soll erst mit dem nächsten Update unterstützt werden.

Jap hat 5.3

Aber ich hab schon das gefixt das es mit PHP 5.3 geht (steht iwo im englischen mybb forum)

mfg
Toungue
#5
Poste bitte noch den Link zu dem englischen Thread; könnte evtl. auch für andere interessant sein/werden.
 
The User, Formerly Known As "En-Gedi"
 
#6
https://www.mybb.de/forum/thread-13735-p...l#pid98875
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.