Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Beiträge/Nachrichten werden falsch angezeigt
#1
Car 
Hallo Leute,

ich benutze nun seit heute Mittag euer myBB 1.4.8 mit dem Style Slate Yellow. Vorher hatte ich noch kein myBB installiert.
Bin auch ganz froh, nun die Foren zu haben, aber nun kommt das Problem:

Egal ob Post oder PN, sie werden alle so vollkommen komisch angezeigt.
Hier einmal ein Beispiel: klick

Wenn ich den Beitrag allerdings bearbeite, wird dort der richtige Text angezeigt. Hier werden die Buchstaben aber irgendwie "verschluckt"...

Allerdings kommt nirgendwo eine Fehlermeldung, weder im Admin-CP noch sonstwo.

Und es ist alles im Rohzustand, d. h. es ist am Style selbst nichts verändert worden.

Ich hoffe, jemand kann mir helfen, sonst bin ich ja super zufrieden mit myBB. Wink


Danke im Voraus
Basti
#2
Hallo BK1606,

BK1606 schrieb:Hier einmal ein Beispiel: klick
BK1606s Forum schrieb:Der Administrator hat folgenden Grund angegeben:
Vorübergehend geschlossen. Wink
so können wir uns leider keinen Beitrag ansehen. Wink
#3
Mist, hab ich vergessen, jetzt ist es aber wieder offen. Big Grin
#4
So einen Fehler habe ich noch nicht gesehen. Hast du Plugins aktiviert? An deiner Stelle würde ich das Forum neu installieren.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Nein, Plugins snind nicht installiert.

Hmm, ich hoffe, jemand weiß noch etwas, denn die ganzen Daten vom Webspace zu löschen und wieder neu hochzuladen dauert bei mir Ewigkeiten. Und in den letzten 72 Stunden habe ich das ganze vermutlich 3 Mal mit phpBB gemacht, aber naja, da komm ich wohl nicht drum herum.

Ich installiere es noch einmal und mach ne Sicherung von der jetzigen Datenbank, damit ich das ganze nicht noch einmal einstellen muss...
Hoffentlich ist es dann richtig.

Danke schon einmal. Wink
#6
momentan besteht ein anderes prob aber nur mit dem theme afresh orange das keine beiträge angezeigt werden ?

habe das theme auch schonmal neu installiert aber es hat sich nicht geändert

http://www.itori.kilu.de/forum/showthrea...pid=5#pid5

hat sich erübrigt habe gerade alle templates durchgesucht und da haben 2 für die beiträge gefehlt


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Beiträge etc werden nichtmehr angezeigt Disconnect 1 624 09.07.2010, 14:20
Letzter Beitrag: StefanT
  Rangname falsch angezeigt Nene 5 1.211 04.12.2009, 18:08
Letzter Beitrag: Michael
  Beiträge bei neuen Seiten werden nicht angezeigt Dyers Eve 3 1.327 21.09.2009, 22:30
Letzter Beitrag: Michael
  Umlaute werden falsch angezeigt. BioHazard 21 2.568 25.08.2009, 09:23
Letzter Beitrag: StefanT