Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Private Nachrichten Admin
#1
Question 
Habe es gerade nach dem Update auf 1.1 als eMod hochgeladen und bekomme bei der Aktivierung folgenden Fehler:

Zitat:mySQL error: 1064
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 1
Query: INSERT INTO `mybb_settings` (`name`, `title`, `description`, `optionscode`, `value`, `disporder`, `gid`) VALUES ('privatemessageswitch', 'Private Message Admin Plugin Main Switch', 'Turns on or off the Private Message Admin plugin for the whole board.', 'onoff', 'on', 0, )

Bitte um Hilfe.

Würde das gerne über eMod einbinden.

Danke!
Zitieren
#2
Kannst du bitte den folgenden Query ausführen und es dann erneut versuchen?

Code:
INSERT INTO `mybb_settinggroups` (`gid`, `name`, `description`, `disporder`, `isdefault`) VALUES ('NULL', 'Private Messaging', 'Pivate Message Admin', '1', 'no');

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Hmm dann kann ich es zwar erfolgreich installieren, bekomme jedoch folgende Meldung wenn ich das plugin ganz unten konfigurieren möchte:

Zitat:Private Nachrichten Admin ist deaktiviert oder nicht installiert Bitte aktivieren oder installieren...
Zitieren
#4
dann musst du es aktivieren...

weis aber nicht wie

(sorry wenn das jetzt falsch war)

edit: das is ja komisch... naja ich halte mich raus wozu gibts die SupporterCi

Gruss

Zitieren
#5
Ja habe ich doch.
Erneutes Klicken auf Installieren zeigt mir nur den Status installiert, wenn ich dann aber wie oben beschrieben vorgehe, erscheint der obige Fehler!
Zitieren
#6
Ist dort kein "aktivieren" Feld ?
Ist dann dort nur die Option vorhanden, "installieren" zu drücken ?
Zitieren
#7
Hab genau dasselbe Problem. Bei mir kommt genau dieselbe Fehlermeldung.
Zitieren
#8
Ja ich sage doch:

Ich drücke auf Installieren und gehe dann unten auf das neue Menü und bekomme dann dort die Meldung:

Zitat:Private Nachrichten Admin ist deaktiviert oder nicht installiert Bitte aktivieren oder installieren...
Zitieren
#9
Just wanted to let you know, that I will be looking into a fix for this problem. It might be just some stuff I missed when applying the fixes to the eMods version as it is hard to manage two different versions
Zitieren
#10
Kann es sein, dass ihr das deutsche Datenbankupdate ausgeführt habt?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Private Nachrichten verschicken K-Help4You 1 429 01.08.2012, 06:07
Letzter Beitrag: Jockl
  Private Nachrichten Administrieren tm2 2 408 20.08.2011, 15:42
Letzter Beitrag: tm2
  Private Nachrichten an einen anderen User umleiten? Axxis 4 1.001 14.06.2010, 00:41
Letzter Beitrag: Axxis
  Private NAchrichten inerhalb einer bestimmten Gruppe ignos 9 1.795 14.02.2008, 16:08
Letzter Beitrag: Anke
Exclamation Private Nachrichten auf startseite einbauen ! DaStaFlexX 6 1.458 25.06.2007, 11:11
Letzter Beitrag: ICEzW3RG