Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Zeilenabstände in Übersicht
#1
Hallo,

ich brauche dringend Hilfe.

Es geht darum, dass in meiner Forum-Übersicht, die Zeilenabstände nicht so sind wie sie sein sollten.

   

Das Rot markierte Rechteck, zeigt einen Freiraum, welcher da nicht sein soll, nur weiß ich nicht wie ich den wegbekomme?

Bei den blauen Streifen ist mir der Abstand zu breit, würde die Abstände dort etwas enger machen, weiß leider nicht wie ich das so Recht mache, da ich im ACP nichts darüber gefunden habe, kann mir da jemand helfen?

In welchen Ordner muss ich da rein und welche Daten muss ich ändern?
Zitieren
#2
Dein Theme ist zu schmal Wink

Einfachste Möglichkeit: Ändere in den Plugineinstellungen den Wert für die anzuzeigenden Zeichen des Betreffs (Number of Characters), bis die Anzeige passt.
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#3
Klappt irgendwie nicht..

Die Zeilenabstände bleiben trotzdem gleich und das sollen sie ja nicht..

Gibt es da nicht einen ordner?

Wobei, es würde ja schon reichen, wenn ich das Feld ''Benutzername'' etwas kleiner (schmaler) machen, kann mir jemand sagen, wie ich da smache?
Zitieren
#4
Kann eigentlich nicht sein, dass sich nichts ändert. Ist deine Datei "inc/settings.php" beschreibbar (CHMOD 666 oder 777)? Siehe dazu auch DOKU - Dateirechte setzen.

Ansonsten findest du die Templates des Plugins unter "Templates --> Globale Templates". Dort müsstest du feste Werte für die Spaltenbreite zuätzlich eintragen.
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#5
Wie willst du eine Spalte schmaler machen, die schon so schmal wie möglich ist? Du musst die Betreffe so weit kürzen lassen, dass alles in eine Zeile passt. Bei einem so schmalen Theme lassen sich leider nur begrenzt viele Informationen unterbringen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#6
Ja, deswegen möchte ich ja die Mitgliederspalte etwas schmaler haben, damit die Themen mehr Platz haben, habe das irgendwo schon einmal gesehen, dort ist die Themenspalte größer?
Zitieren
#7
Die Spalte geht nicht schmaler sonst passen die zwei Worte Benutzername und Beiträge nicht mehr hin!
Siehe dazu auch noch mal Michaels Beitrag. Mehr gibt es dazu nicht zu sagen.
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
Zitieren
#8
Was du noch probieren könntest ... in der Sprachdatei des Plugins (overview.lang.php) die Bezeichnungen ändern. Also z.B. "Benutzername" ersetzen durch "Benutzer" oder "User", "Beiträge" durch "#" etc.

Vielleicht führt das zum Ziel.
 
The User, Formerly Known As "En-Gedi"
 
Zitieren