Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Error nach Updade
#1
Fatal error: Cannot redeclare memory_get_peak_usage() in /usr/export/www/hosting/seelenleben/Upload/inc/functions_compat.php on line 113

Diesen Error habe ich nun nach dem Upade... Könnte mit da BITTE BITTE jmd helfen???

Ich wärse sehr dankbar...

Meno-iwie ist immer was anderes -.-
*edit* ich habs hinbekommen...

Jetzt ist allerdings so, dass mein Avatare nur mit einem roten x vor dem jeweiligen forum stehen...


Hat jdm von euch ne Ahnung warum ??

Sorry für die vielen Fragen immer... Bald hab ich hoffentlich alles -.-
#2
Hast du während des Updates den /uploads-Ordner gelöscht? Wenn ja, musst du diesen aus einem (hoffentlich vorher angelegten) Backup wieder hochladen, da in diesem Ordner die Dateien der User (Avatare, Attachments) abgelegt werden.
Was ist der Unterschied zwischen der Politik und der Informatik?
In der Informatik ignoriert man führende Nullen...
#3
Nein, hab ich nicht... Alles andere ist auch noch da - wie gewollt... Nur meine Avatare nicht -.-
Das ist echt mega blöd...

Weiß jdm Rat ??? Bitte... Ich wäre - wie immer - sehr DANKBAR !!
#4
Link dazu?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Bitte... Hier der link : http://seelenleben.se.ohost.de/Upload/index.php
Hat niemand eine Idee???

Der Pfad und alles stimmen- die Grafiken liegen auf dem Server, aber sie werden nicht angezeigt.
Da muss ja durch das Update was geändert worden sein... Komisch iwie...?????
#6
Meinst du die Avatare im Profil neben den Beiträgen? Die sind für mich alle sichtbar und da.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Hallo Michael...

Nein, ich meine die Avatare vor den Foren....
Ich habe da statt Icons, Avatare...

Und im mom ist dort nur ein rotes x zu sehen leider...

Edit: Aufeinmal habe ich folgenden Error wenn ich das Forum aufrufe Fatal error: Out of memory (allocated 262144) (tried to allocate 17 bytes) in /usr/export/www/hosting/seelenleben/Upload/index.php on line 242

Gestern Abend war das noch nicht der Fall...
#8
Hallo Lou,

aus eigenen Erfahrungen kann ich dir sagen, dass es zu 100% an ohost/Funpic liegt.
Teste es mal mit bplaced oder Kilu, ich würde mit dir wetten, dass es dort einwandfrei geht!

MfG
#9
Hallo...

Danke für die Antwort...

Mhmmm meinst du ?
Ist echt komisch - gestern als ich ausgemacht habe ging es ja noch und jetzt dieser blöde Error -.-
#10
Hallo Lou,

joa, meine ich schon... funpic mag nich so gerne Foren.., ich würde es wenigstens mal probieren, viel falsch machen kannst du nicht, ich würde dir sonst auch Webspace anbeten auf meinen Server einfach mal ne pm schreiben.

MfG