Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Game Section 1.2 RC3 Problem
#1
Hallo zusammen,

ich habe vor ein paar Tagen die neue Game Section installiert, alles in die richtigen Ordner kopiert und soweit funktioniert auch alles. Es ist auch alles im ACP da und im BCP. Mein Problem ist: die Game Section wird ja normalerweise bei den Buttons für "Suche" "Hilfe" "Kalender" etc unterm Header angezeigt... aber da ist nichts. Ich habe schon versucht den Code unter "Templates" -> "Seitenkopf" -> "Header" einzugeben, aber wenn ich das mache, erscheint neben "Hilfe" eine leere Stelle und wenn ich auf die Klicke, komme ich auf die games.php Seite. Ich hätte da aber gern das Symbol für die Games und das Wort "Games" stehen ^^"

Ich hoffe mir kann jemand helfen, bzw. mir den richtigen Code geben, weil die Support-Seite (http://community.gamesection.org/) momentan nicht funktioniert.

Danke schonmal!
LG
JoKe
[Bild: yunagun-sig.jpg]
Zitieren
#2
moin

Also für das Symbol musst du dir ein Icon in den Ordner Images hochladen oder halt wo anders und in der CSS Datei was ändern, ich hab das so gemacht:

Seitenkopf Templates >> header_welcomeblock_member bei upperpanel
PHP-Code:
<a href="http://deinforum.de/games.php" class="games">Spiele</a

Wird dann nur für Member angezeigt weil welcomeblock_MEMBER Wink

und in der gloabl.css von den Themes
PHP-Code:
.upper_panel a.games {
    
backgroundurl(images/games.pngno-repeat;


Hoffe das hilft dir

gruß Alex
Zitieren
#3
(20.04.2009, 10:21)JoKe schrieb: ... Ich habe schon versucht den Code unter "Templates" -> "Seitenkopf" -> "Header" einzugeben ...

Poste doch bitte mal den Inhalt Deines Templates "header".
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#4
Vielen Dank schonmal für eure Antworten!

@RhymeFront: Das mit dem PHP Code hat funktioniert, wobei ich diesen jetzt doch in die Header-Template gepackt habe ;-) Ich habe jetzt den Button "Spiele" und der Link funktioniert auch... leider haut das mit dem Bild noch nicht ganz so hin... hab auch den zweiten Code in die global.css der Themes gepackt nur zeigt er mir trotzdem kein Bild an, obwohl ich das Bild auch an die richtige stelle geladen hab.

@en-gedi:

PHP-Code:
<div id="container">
<
a name="top" id="top"></a>
<
div id="header"> <div align="center">
<
div class="logo"><a href="$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}alt="{$mybb->settings['bbname']}title="{$mybb->settings['bbname']}style="width: 100%;"/></a></div>
</
div><div class="menu">

<
ul>
<
li><a href="$mybb->settings['bburl']}/search.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/search.gif" alt="" title="" />{$lang->toplinks_search}</a></li>
<
li><a href="$mybb->settings['bburl']}/memberlist.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/memberlist.gif" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
<
li><a href="$mybb->settings['bburl']}/calendar.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/calendar.gif" alt="" title="" />{$lang->toplinks_calendar}</a></li>
<
li><a href="$mybb->settings['bburl']}/misc.php?action=help"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>    
<
li><a href="http://www.misterio-online.de/forum.misterio/games.php" class="games">Spiele</a></li>
</
ul>

</
div>
<
hr class="hidden" />
<
div id="panel">
{
$welcomeblock}
</
div>
</
div>
<
hr class="hidden" />
<
br class="clear" />
<
div id="content">
{
$pm_notice}
{
$bannedwarning}
{
$bbclosedwarning}
{
$unreadreports}
<
navigation>
<
br /> 

da ist jetzt auch die Zeile von RhymeFront mit drin.
[Bild: yunagun-sig.jpg]
Zitieren
#5
öhm hast du mehrere Themes ? Wenn ja musst du den "Code" in jedem Theme in der global.css einfügen, also jedes Theme hat eine global.css

gruß
alex
Zitieren
#6
ja ich hab mehrere Themes ^^ Habs auch bei mehreren ausprobiert (also den Code eingefügt), hat aber nicht funktioniert :/
[Bild: yunagun-sig.jpg]
Zitieren
#7
Ich war gerade mal bei dir auf dem Forum, der zeigt mir garkein Icon an !
Der link zur grafik:
http://www.misterio-online.de/forum.mist...search.gif

Er sagt aber das dort keine Grafik ist Wink also guck nochmal richtig Smile
Zitieren
#8
hä? Ok ich guck mal o.o
Danke derweil ^^"

----------------------------------

EDIT:

@RhymeFront: gut das du mich darauf aufmerksam gemacht hast... ich hab mich schon immer gewundert, warum mir bei diesem Style die Icons oben nicht angezeigt werden... jetzt weiß ich warum ^^" Ich hab sie in den falschen Ordner kopiert. Und jetzt funktioniert auch das Bild von den Games ^^ Also vielen Dank für die Hilfe!!!
[Bild: yunagun-sig.jpg]
Zitieren
#9
Hi alle zusammen, habe heute Game Sektion auch bei mir ins Forum gemacht, bekomme jedoch immer diesen Text zu sehen wenn ich versuche im Forum in die Game Sektion rein zu gehen "The Game Section Settings doesn't exist."

was hab ich jetzt falsch gemacht?

gruß crazy
Zitieren
#10
installiert und aktiviert ist sie im Plugin-Bereich aber schon, oder?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Game Section 1.3* hkkp 1 133 23.05.2015, 12:50
Letzter Beitrag: Jockl
  Game Section bereitet Problem beim Upgrade Weltenbummler 3 458 30.11.2014, 14:01
Letzter Beitrag: Weltenbummler
  Tournement in Game Section wie "handeln" ? helmut54 9 759 25.02.2013, 22:04
Letzter Beitrag: Jockl
  Game Section Spiele Hecktro 15 2.603 04.10.2012, 07:44
Letzter Beitrag: Torie
  Game Section wie installieren? Roxo 11 2.552 24.03.2012, 09:26
Letzter Beitrag: Jockl