Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Komme nicht weiter..
#21
Wieder auf http://www.meinedomain/upload wohl kaum oder?

hab versucht es in ACP zu ändern, aber da ich bei jeder funktion mein Passwort neueingeben muss, speichert er es irgendwie nicht, wenn ich die Url zum Forum ändern möchte.. somit bleibt die /Upload dort bestehen..

Woran liegts?
#22
https://www.mybb.de/forum/thread-12508.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#23
Bei mir steht

$settings['cookiedomain'] = ".www.meinedomain.de";
$settings['cookiepath'] = "www.meinedomain.de/";

(meine adresse statt meinedomain)

was soll ich da ändern?

Muss ich vlt. bei $settings['bburl'] = "http://www.meinedomein.de/Upload";
was ändern? z.B. Upload entfernen?
#24
Nimm diese Daten: https://www.mybb.de/doku/haeufig-gestell...elden.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#25
Ok, soweit so gut, fliege nun nicht mehr aus dem ACP raus,
die URL zum Forum lautet:

http://www.meinedomain.de/

Cookie-Domain:
.meinedomain.de

Cookie-Pfad:
/

Bei http://meinedomain.de/ funktioniert mein Forum, alternativ bei http://www.meinedomain.de tut sich nichts, warum?

(meine adresse statt meinedomain)
#26
Vermutlich weil das bei von deinem Hoster Standardmäßig nicht eingerichtet worden ist. Musst selber mal schauen im Kundenbackend.
Gruß NetHunter
#27
Klappt jetzt alles soweit, bis auf, dass ich nur Moderator bin, weil ich mich ausversehen als Mod gesetzt habe, komme nun nicht mehr ins ACP hinein..

PS: Weiß jemand, wie ich mich ''manuell'' zum Admin machen kann, da ich auf die ACP nicht mehr zugreifen kann, sondern nur auf wesbpace?
#28
Jetzt wird es etwas kompliziert. Du musst folgende Datenbankabfrage ausführen:
UPDATE mybb_users SET usergroup = '4', displaygroup = '4' WHERE uid = '1';
Falls deine UID nicht 1 ist, musst du das ändern. Ebenso musst du das Präfix anpassen, solltest du bei der Installation ein anderes gewählt haben.

Weitere Informationen:
https://www.mybb.de/doku/haeufig-gestell...-dump.html
https://www.mybb.de/forum/thread-12904.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#29
Okay, habe wieder Zugriff, die Abfragen haben wohl gereicht, kann nun wieder in ACP.

Erneut Vielen Dank, Micha.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  komme nach Installation nicht ins ACP Hippo 1 735 23.11.2008, 18:22
Letzter Beitrag: Mak